Okresowe przycinania systemu, tak jakby coś pracowało w tle


(Mantoch) #1

Witam serdecznie.

Od kilku dni mam problem ze stabilnym działaniem systemu (Windows XP SP3 + wszystkie łatki). W momencie, gdy pracuję bez większego obciążenia, np. tworzę coś w Wordzie to potrafi mi się przycinać, że na pojawienie się tekstu muszę poczekać "aż wskoczy". Jednym zdaniem można by to opisać jakby coś w momencie tych zacięć pracowało w tle, np. klient Torrent czy program antywirusowy co by powodowało taki dyskomfort. Niestety sytuacja ma także miejsce, gdy wszystko co zbędne (wg mnie zbędne) jest wyłączone.

Parametry sprzętu:

Płyta główna: Asus P5K Pro

Procesor: Intel Core 2 Duo E8200 2,66GHz

Pamięć RAM: A-Data Extreme DDR2 800

Dysk twardy: Seagate 320 GB ATA 100

Karta graficzna: Nvidia Geforce 8800 GTS 512 MB

Zasilacz: Chieftec 450W

Program antywirusowy: Kaspersky Internet Security 2011

LOG z OTL:

http://wklej.org/id/444032/

(Leon$) #2

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

nie potrzebujesz - usuń

  • używasz zostaw

  • nie potrzebne usuń

zwróć uwagę czy podczas

kasperski nie pobiera aktualizacji

:slight_smile:


(Mantoch) #3

Oto nowy log:

http://wklej.org/id/447167/

Skrót od Neostrady celowo wkleiłem do Autostartu żeby mi się sam komputer łączył z Internetem, więc to tak musi pozostać. Kaspersky to moja ochrona przed wirusami, więc także tego nie mogę usunąć. Panda? Hmmm? To ewidentnie do wywalenia, ale nie mogę znaleźć tej linijki. Jeśli ktoś mi ją wskaże będę wdzięczny. System przycina się także, gdy Kasperski i inne programy mogące pobierać uaktualnienia są wyłączone.


(Leon$) #4

ale czy to zrobiłeś prawidłowo?

  • brak pliku

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Mantoch) #5

Niestety nie mogę dokonać operacji "Wykonaj skrypt". Błąd przedstawiam poniżej w postaci zdjęcia. Przepraszam za jakość, ale zrzutu nie mogłem zrobić, gdyż nastąpił zwis systemu.

793500978fecf192m.png

A to komunikat jaki wyświetlił mi się po restarcie, który wymusiłem sam poprzez zamknięcie tego komunikatu i ponowne wciśnięcie "Wykonaj skrypt":

http://www.wklej.org/id/447647

Odnośnie tego skrótu od Neostrady. Połączenie konfigurowałem za pomocą windowsowskiego Dial-Up'a. Na końcu utworzył mi się skrót do Neostrady, więc go wyciąłem z pulpitu i wkleiłem do Autostartu. Nie tak powinienem tego dokonać?


(Leon$) #6

czy wkleiłeś cały skrypt włącznie z dwukropkiem przed OTL ?

:slight_smile:


(Mantoch) #7

Tak, oczywiście, że wkleiłem całość. Za każdym razem komunikat jak powyżej.


(96jasio96) #8

Wkleiłeś tylko :

Wklej to od nowa.


(Mantoch) #9

Bez urazy Panie i Panowie, ale skopiować gotowy tekst i później go wkleić w nienaruszonej postaci to ja potrafię :smiley:

3af448e524f0b553m.png

Nie da się tego wykonać i już. Coś musi być nie w porządku jak dobrze rozumuję?


(Leon$) #10

usuń ze skryptu

:slight_smile:


(Mantoch) #11

Informacje z notatnika po restarcie:

http://wklej.org/id/449962/

OTL:

http://wklej.org/id/449968/

Extras:

http://wklej.org/id/449970/

(Leon$) #12

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kilknij CleanUp (Sprzątanie)

Wyłącz i włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile:

PS.zauważyłem że brakuje ci pliku hosts który powinien być w

Wyszukaj kopie pliku hosts:

Jeśli brak pliku to znajdź plik hosts.sam lub hosts.bak. Są one w zasadzie bezużyteczne (sam oznacza 'sample' czyli 'próbkę', a 'bak' oznacza kopię zapasową). Skopiuj jeden z nich i usuń rozszerzenie.

http://www.searchengines.pl/Blokowanie- ... 11529.html


(Mantoch) #13

Wykonałem wszystko według powyższych porad. Z wyszukaniem hosts.sam lub hosts.bak jest problem, gdyż nigdzie nie występują. Natomiast wyszukiwarka pokazuje, że jest coś o nazwie "Imhosts" zawarte w C:\WINDOWS\system32\drivers\etc.


(deFco247) #14

W ogóle nie o to chodzi. Skoro tego pliku faktycznie brakuje, to należy go na nowo wytworzyć.

Pobierz HostsXpert i użyj opcji Restore MS Hosts File.


(Mantoch) #15

Niestety, nie mogę tego dokonać. Gdy próbuję go utworzyć pokazuje ten sam błąd co na wklejonym przeze mnie zdjęciu w poście piątym od góry.


(deFco247) #16

Wyłącz wszelkie oprogramowane ochronne, bo ono może w tym mieszać.

No i czy my tu mamy do czynienia z oryginalnym, nieprzerobionym systemem?


(Mantoch) #17

Bingo! Po wyłączeniu Kaspersky'ego utworzyło mi plik. Co teraz mam zrobić? Nie ukrywam, działa jakby lepiej, ale to nie jest to co kilka dni wstecz.


(deFco247) #18

Następnym podejrzanym właśnie jest Kaspersky. Odinstaluj go i sprawdź jak się zmieni sytuacja.


(Mantoch) #19

Ewidentnie działa szybciej, ale to chyba oczywiste, prawda? Nie pozbędę się go, bo mam oryginalną licencję, a poza tym wcześniej używałem i nic nie zamulał. To nie tego wina.


(deFco247) #20

Program tego typu jest często aktualizowany, więc w każdej chwili coś się może stać. Zresztą to ostatnio częsta przypadłość u Kasperskiego...