Open officce nie chce wysyłać plików


(Sebastianp88) #1

Witam

Korzystam z open offica w pracy. Zostałon zaktualizowany z wersji 1.0 do wersji 2.2 i pojawił się problem. Po stworzeniu pliku, zapisaniu go każe wysłać plik meilem. Niestety program wyrzuca błąd. Gdzie i jak skonfigurwać OO do pracy z Outlokiem? Z góry dziękuję za pomoc.

Pozdrawiam


(Maniooo666) #2

Witam,

czy mógłbyś podać, jaki to błąd?

Może problem leży po stronie Outlooka, a nie OO?


(Sebastianp88) #3

błąd brzmi następująco:

Mam nadzieje, że teraz ciemnia chodź trochę się rozjaśni :slight_smile:


(Maniooo666) #4

Witam,

u mnie ten komunikat pojawia się, gdy anuluję wysłanie wiadomości właśnie z poziomu OO.

Poza tym wiadomości wysyłane są normalnie.

Czy Outlook jest ustawiony jako domyślny klient poczty?

Jak nie, to Narzędzia->Opcje->Ogólne i tam powinien być stosowny przycisk.

Może należy coś pomieszać w Dodaj/Usuń programy->Określ dostęp do programów...

Strzelam niestety...


(Sebastianp88) #5

W pracy mamy tylko Outlooka. Automatycznie jest on domyślnym programem - korzystamy z niego na co dzień. W wersji 1.0 po instalacji jest konfigurowanie konta pocztowego - tzn. ściąga dane o programie używanym oraz książkę adresową. Brakuje tego w wersji 2.2. No cóż; siłą rzeczy musiałem cofnąć technikę w sklepie :frowning:


(Maniooo666) #6

Witam,

dziwne, ja też robiłem upgrade z wersji 1.xx do 2.xx i obyło się bez konfiguracji połączeń.

Może odinstaluj pakiet, przeczyść katalogi + rejestr, zainstaluj ponownie.

Może kreator konta pocztowego się pojawi?