OpenGL 2.0 and OpenGL 1.4


(Tommaczo1) #1

Witam mam problem otóż Radeon 9800 Pro ma obsługiwane standardy OpenGL 1.4 a Radeon 9600 XT ma obsługiwane standardy OpenGL 2.0.

Czy w przyszłości (2 -5 lat) w grach bedzie wymagany wiecej niz OpenGL 1.4 ?


(Duch) #2

zapytaj wróżkę, albo ułuż tarota!! a najlepiej poszukaj materiałów na ten temat w sieci!! :slight_smile:


(Tommaczo1) #3

A moze tak poważniej przecież radeon 9800pro jest duzo lepsza karto grakiki od 9600 xt wiec czemu nie obsługuje OpenGL 2.0.


(Duch) #4

COŚ O OpenGL

I JESZCZE TROCHĘ INFORMACJI

Google się kłania... :expressionless: