OpenOffice 2.0 - blad


(Djmac) #1

Jestem początkującym użytkownikiem, zainstalowałem dzisiaj na laptopie sobie Ubuntu 6.10 wszystko wygląda ok tylko że nie mogę wogóle odpalic OpenOffice - mianowicie wyskauje mi błąd typu

OpenOFiice.org Document Recovery

Due to unexpected error.. OpenOffice.org crashed. All the files you were working on will be saved now. The next time OpenOffice.org is launched, your files will be recovered automaticaly.

The following filer will be recovered:

i jest tylko OK po czym probuje się uruchomic drugi raz ale wyskakuje to samo i tak w nieskonczoność....

jesli będziecie chciecli zebym coś zrobił z konsoli napiszcie instrukcję jak wpisać bo jestem jeszcze zielony....

aha i jest mi to dosc szybko potrzebne żeby naprawić bo jutro go biore do szkoły a jak napisze jeśli mi openoffice nie działa ;(


(Gutek) #2

Używaj polskich zanków


(Gutek) #3

OT-y KOSZ


(Asterisk) #4

Proponuję zapoznać się z tym tematem

Jaką masz wersję OpenOffice - dla Win czy Linux?


(Djmac) #5

jasne ze na linuxa :?

a co do problemu kolega nieco go rozwinał... jak sie okazało jest to przyczyna karty graf. ktora nie moze wystwietlic w rozdz. 1024x 768... wogole po instalacji obraz od poczatku wydawal mi sie taki mdly mysle LCD moze tak ma... ale nic tam... jednak nie tylko ja tak myslalem kolega po paru minutach pracy na konsoli cos zmienil i obraz byl bardziej wyrazny i rozdzielczosc mozna bylo swobodnie zmieniac... takze niewiele to dalo ale przez chwile widzialem okienko OO :smiley: po chwili znow wyskoczyl blad... poradzil mi podlaczyc neta do Lapka i update moze pomoze...

problem teraz tylko w tym ze nie zainstalowal mi sam karty sieciowej... radiowa owszem nawet dobrze a lana nie a tylko przez lana moge udostepnic sobie lacze od siebie z PC :frowning:

tak to wyglada dokladnie w wersji PL :stuck_out_tongue:

clipboard01jx6.th.jpg