Opera 10 i niedziałajace skrypty js


(Masaj) #1

(Placio74) #2

Pierwszy - nie ściągnąłeś samego skrypu,

drugi - napisany pod Greasemonkey (nie musi działać pod Operą),

ponownie pierwszy oraz trzeci - te skrypty nie służą do przesyłania, ale do tego by oglądany obrazek/zdjęcie było od razu powiększone.

BTW... skrypty od Sombrii działają u mnie bez problemów.


(Le_mar) #3

http://my.opera.com/community/forums/to ... ?id=250627


(Masaj) #4

OK.dziex wszystko jasne, tak to jest gdy ściąga sie cos ze strony na której nie jest właściwe podpisany wrzucany plik.

Orientujesz sie może gdzie takie cus można by znaleźć?

ps . dlaczego nie otwiera gazety.pl


(Jado2) #5

Np.

http://my.opera.com/polski/forums/findp ... id=1446530

Co dokładnie znaczy nie otwiera? Co się dzieje, nie chce się w ogóle połączyć, pusta strona?


(Masaj) #6

otwiera się wąski pasek po środku strony z poszatkowanymi fragmentami tej strony.

rendering niektórych stron w operze przypomina lata 80-te > twoja pogoda.pl/prog. na 16dni , peb.pl, deviantart, autospies.com -porównać z FF.

dlaczego opera pobiera pliki (u mnie) z szybkoscia 1,6- 2.0 kb/s


(Placio74) #7

Hmm...?

http://my.opera.com/polski/forums/topic.dml?id=324141

BTW

U mnie ze wspomnianymi stronami kłopotu nie ma.


(Agatonster) #8

Masaj ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Jado2) #9

Zrzut ekranu. Podejrzewam włączone Dopasuj do szerokości, globalnie.

J/w, zamieść zrzuty.

Prawdopodobnie włączona funkcja Turbo.

Porównałem z gecko Kameleonem. Nie widzę większej różnicy.

Jakie pliki, przykłady.


(Masaj) #10

gazeta > http://img11.imagehosting.gr/out.php/i1 ... ytue-u.jpg

pogoda > http://img11.imagehosting.gr/out.php/i1 ... tue-u2.jpg

strona > http://img11.imagehosting.gr/out.php/i1 ... tue-u3.jpg

FF:

gazeta > http://img19.imageshack.us/img19/3580/scr9640048.jpg

Pogoda > http://img96.imageshack.us/img96/4032/scr9325604.jpg

strona > http://img19.imageshack.us/img19/6923/scr9555694.jpg

Dlaczego w operze mam rozwinięte Code na cala stronę bez możliwości jego zwinięcia tak jak w FF ?

Pliki kazde- nie ważne jake i skad- jest powoli , albo muszę czekać "5 dni" albo sie zatrzymuje całkiem.

PS.strony wybrane losowo .


(Jado2) #11

Czyli wyżej dobrze podejrzewałem. Masz to włączone globalnie - Preferencje->Strony www->Dopasuj do szerokości->odznacz.

Strona nie jest do końca załadowana - Elementy: 22/4?, 22 załadowane na czterdzieściileś w sumie.

Tutaj nie wiem. Na czterech różnych wersjach Opery strona ładuje się bez problemów i w miarę szybko.

A jak to wygląda, kiedy masz wyłączonego JD?


(Masaj) #12

wylaczylem , usunalem z paska - narazie(pierwsze otwarcie) strona otwiera sie poprawnie.

pozostale -bez zmian'

Co do JD sytuacja jest wlasciwe taka sama, nic sie nie zmienia.

Moze ktores ustawienia mam nie tak zrobione