Opera - czasowe zwiechy (głównie przy youtube)


(Klejnot Nilu) #1

Od jakiegoś miesiąca, a ściślej - od aktualizacji Flash Playera do wersji 12, mam problem z Operą 11.60. Podczas uruchamiania "typowo flashowej" zawartości na youtube, na przykład playlisty ulubionych albo samego filmu (/watch?id), po kilku sekundach jego trwania przeglądarka wiesza się na ~10 sekund (typowe "brak odpowiedzi" z przydymionym górnym paskiem). Najczęściej ta sytuacja ma miejsce w ostatnim przypadku.

Podczas zwiechy film stoi w miejscu (tak obraz, jak i dźwięk), a po jej zakończeniu wszystko wraca do normy i wideo odtwarza się normalnie od miejsca, w którym zawiesiło program. To zmusza mnie do otwierania każdego filmu w Chrome, żeby uniknąć irytacji.

Problem występuje też na innych ciężkich od skryptów stronach, takich jak choćby Facebook, ale znacznie rzadziej.

Ccleaner nie pomógł, więc może potrzebne jest ręczne grzebanie w plikach Opery czy też Flasha?

Windows 7 x64, hardware w podpisie.

Z góry dzięki za pomoc.

 

Przy okazji pytanie na marginesie: czy świeżo wydana Opera 20 (na dysku mam nieużywaną 18 - syf) odeszła wreszcie od silnika Chrome albo czy są jakieś szanse, że pojawi się taka jej wersja? Nie jestem za bardzo w temacie.


(Le_mar) #2

Widzę dwa wyjścia, albo zainstaluj starszą wersję Flash lub uaktualnij przeglądarkę do nowszej wersji.

Na forach Opery chwalono się używaniem do tej pory O11.64, O12.16 też jest ok.

Opera na silniku Presto nie radzi sobie z fejsbukiem, nic na to nie poradzisz.

Nie.

Nie.


#3

Pod ta stroną Facebook działa dobrze i bardzo szybko: https://m.facebook.com/

Jak już pisano zainstaluj 12.16 to najnowsza wersja ze starej opery. Używanie starszej wersji flasha chyba jest niebezpieczne.

Możesz też na YouTube włączyć by do filmów nie wykorzystywało Flasha tylko tag video z HTML5.

Możesz też spróbować wyłączyć wspomaganie sprzętowe we flashu, chociaż wątpię by to pomogło.


(Klejnot Nilu) #4

No cóż.

 

Dzięki za podsunięcie mi opery 12.16 - nawet nie sądziłem, że jest jakaś nowsza niż 11.6 wersja na Presto.

Problem, co ciekawe, nie minął, chociaż dwunastka zainstalowała się w innym folderze niż poprzednia wersja (12.16 pobrałem w wydaniu 64bitowym). Więc problem nie dotyczy śmieci w plikach Opery, tylko raczej Flasha. Co mogę dalej zrobić? I jak to możliwe, że Flash krzaczy Operę, a nie robi nic z Chrome’em i Firefoksem?


(Vitallis) #5

Może to wina samej starej przeglądarki? :wink: Opera na Presto już dawno nie jest wspierana, więc różne cuda mogą się dziać. Możesz spróbować alternatywy, Opery 20… w moim odczuciu jest bardzo stabilna i szybka. Jeśli Ci się nie podoba to spróbuj innych alternatyw… Maxthon może? Niedługo wyjdzie Firefox z nowym interfejsem, ponoć szybszy… możesz czekać. :wink: Ja tam wolę być wierny ChrOperze. :stuck_out_tongue: