Opera i brak grafiki w google.pl


(kolotolo) #1

Witam,

Od jakiegoś czasu mam problem z brakiem odczytywania grafiki w google.pl .

Gdy wchodzę w images.google.pl (google.pl -> grafika), wpisuje cokolwiek i akceptuje pojawia mi się normalna ich charakterystyczna strona. Tylko grafika się nie pojawia. Różnica między jedną tabelą/belką, a drugą jest niewielka luka.

W IE działa to bez problemu, tak więc wina leży po przeglądarce Opera.

Co powinnam zrobić, aby móc znów odczytywać grafikę?


(Danielm86) #2

narzedzia>preferncje>strony www>wyświetlaj obrazki

Czy nie instalowałeś przypadkiem jakiegoś filtra zawartości??


(kolotolo) #3

Ta opcja jest włączona. Na wszelkich innych stronach działa grafika. Tylko na tej jednej.

Nie, nie sądze żebym coś takiego instalowała. Trudno mi nawet powiedzieć co takiego robiłam, że nie mam grafiki.

Z tego co pamiętam, ostatnią rzeczą co robiłam to całkowite usunięcie allplayera i spybota i ich ponowne zainstalowanie.


(Danielm86) #4

Narzędzia>zaawansowane>zablokowana zawartość>wpisz w wyszukiwarkę google i pousuwaj wszystko z tym związane


(kolotolo) #5

Był jeden plik .../google.exe, ale nic nie dało usunięcie go.


(Danielm86) #6

plik w zablokowanej zawartości? Chodziło mi o wpisy w filtrze Zablokowanej zawartości :stuck_out_tongue:


(kolotolo) #7

A gdzie mam wejść w filtr zablokowanej zawartości, bo nie mogę tego znaleść :smiley:


(Danielm86) #8

Odpal Operę>Narzędzia>tam w menu jest Zaawansowane>zablokowana zawartość>wpisz w wyszukiwarkę google i pousuwaj wszystko co z tym związane =P~


(Blotny) #9

PPM na googlach => Preferencja dla witryny... => Ciasteczka => Usuwamy.


(Danielm86) #10

Mój błąd. Narzedzia>wyczyść historię przeglądania>zaznacz wszystko i czyść


(crom) #11

Zobacz PPM -> Zablokuj zawartość... i zobacz, czy czasem grafika nie jest zablokowana.


(kolotolo) #12

żadne z tych rzeczy nie pomogło...


(Morphdreamer) #13

Hmm jeszcze dla pewności spróbuj - PPM -> Preferencje dla witryny -> Zawartość -> odznacz "Włącz blokowanie zawartości" i odśwież stronę. Rozumiem, że nie używasz programów typu Ad Mucher?


(kolotolo) #14

Korzystam, ale program posiadam od conajmniej 2 lat i nigdy nie było z nim problemów.


(Danielm86) #15

teraz widocznie msz z nim problem :stuck_out_tongue: Wyłącz go i zobacz czy coś się dzieje


(kolotolo) #16

Hmm.. faktycznie teraz mam problem :smiley:

Działa, ale w takim razie dlaczego blokuje tylko w Operze? Ten program reklamy i w Operze i na IE, zaś images google tylko tu (Opera).

Może wiecie co powinnam w ustawieniach tego programu zrobić? :stuck_out_tongue:


(Morphdreamer) #17

Wg tego tematu (co prawda dotyczy Firefoksa, ale objawy są identyczne) problem dotyczy wersji starszych niż 2277, więc może spróbuj zaktualizować program.


(kolotolo) #18

Zrobiłam aktualizację opery, ale na nic to się zdało.