Opera i utrata polączenia i w końcu black screen


(Lackymen5) #1

Witam .

Mam taki oto problem, kiedy serfuję Operą po necie to zdarza się, najczęściej a może to nawet reguła, że poruszając się po forum ,np.onet ,kiedy pragnę połączyć się z kolejną stroną -nie pojawia się pasek postępu,brak reakcji, wtedy dokonuje często próbe na innej nie związanej z nią stronie ,też to samo -bez reakcji i za chwilę wywala czarny ekran, wtedy to już tylko reset pozostaje, bo nie ma żadnej reakcji systemu.O co może chodzić? .

Po ponownym uruchomieniu systemu wchodząc do Opery pojawia się pytanie , czy odnowić ostatnią sesję .Mam wersje 7.23 i xp home.


(Tuwaras) #2

Nie wiem co Ci poradzić... Ja nigdy nie miałem takich problemów z Operą. Dziwi mnie twój problem tym bardziej, że pracujesz na Windows'ie XP HOME, co powinno zmniejszać prawdopodobieństwo takich zachowań. Powiedz może w jaki sposób łączysz się z Internetem. Może to będzie stanowiło jakiś klucz do rozwiązania. Możliwe jest też stwierdzenie, że masz zinfekowany komputer - polecam skanowanie jednym z proponowanych na dobreprogramy.com sknerów on-line.

Pozdrawiam, Morfeusz :slight_smile:


(Lackymen5) #3

To taki właśnie dziwny problem :slight_smile:

Na wirusy (trojany) system został dokładnie sprawdzony i to raczej wykluczone. Z netem łączę się za pomocą stałego połączenia LAN.


(Tuwaras) #4

Post nr 1 :

Jeśli sprawdziłeś komputer dokładnie przed wirusami tzn. w trybie awaryjnym, najlepiej bez obsługi sieci, a także łączysz się przez LAN to nie powinno być żadnych problemów. W takich sytuacjach należy winić system, a dokładniej braki pewnych plików etc. Nie kasowałeś może ostatnio jakiś nieznajomych plików, albo nie używałeś jakiegoś Tweak'a? One często powodują uszkodzenia logiczne w systemie. Proponowałbym format dysku to jedyne rozsądne rozwiązanie na tego typu problemy - problemy nie wyjaśnione, a jednocześnie bardzo uciążliwe. Możesz jeszcze poczekać na opinie innych "forowiczów". Może oni znajdą przyczynę Twojego problemu...

Pozdrawiam, Morfeusz :slight_smile:

Post nr 2 :

A powiedz mi jeszcze czy Twoja Opera to wersja z Javą czy bez i czy wogóle masz zainstalowaną Javę na komputerze... Jeśli nie to polecam zainstalować Javę firmy Sun - znacznie ułatwi pracę z siecią a takżę może okazać się lekarstwem dla Twojej Opery...

Pozdrawiam, Morfeusz :slight_smile:


Nie pisz jednego posta pod drugim :cry:

Asterisk


(Stj) #5

Proponuje zajrzeć pod ten adres http://my.opera.com/forums/forumdisplay ... forumid=60 i tam zapytać