Opera- problem: inny użytkownik posiada tę samą kopię?


(Jacuz) #1

Witam. Mam pewien problem z Opera.. używałem jej już dłuższy czas, aż pewnego dnia bez znanego mi powodu przeglądarka przestała działać. Kilka dni wcześniej jedna ze stron mi nie działała, ale uznałem to za awarie serwera, nie przeglądarki. Próbowałem deinstalować i instalować od nowa, sciągałem poprzednie wersje i nic. Ostatnio przez kilka godzin mi działała po czym znowu przestała. Przeglądarka normalnie sie włącza jednak zachowuje sie tak jakby komputer nie był podłączony do sieci. Także np. po wejściu w pomoc po chwili sama sie wyłącza i wyskakuje informacja o błędzie. Czasem wyskakiwał tez komunikat mówiący o tym ze inny użytkownik korzysta z tej samej kopii przeglądarki ( nie bardzo to rozumiem.. zresztą program sciągałem z oficjalnej strony opery). Czy wiecie może jakie są tego skutki i co mogę zrobić? Z góry dzięki


(sdar) #2

jacuz - Witaj na forum :slight_smile:

Postaraj się od samego początku dostosować do regulaminu i zasad panujących na forum.

Jedną z takich zasad jest używanie polskiej pisowni (włączając w to znaki typu ą, ś, ć, ł, ó itd).

Zastosuj się proszę do tych wymogów.

Ponadto proszę o zmianę tytułu tego tematu na bardziej konkretny.

W tym celu proszę użyć przycisku zmien.gif

Poniższe linki mogą być pomocne w wypełnieniu tej prośby:

:arrow: http://rtfm.killfile.pl/#tematy

:arrow: viewtopic.php?p=980957


(Karmazyn65) #3

Nagrzebane masz coś w profilach.

Usuń Operę, w sowim folderze użytkownikia w Danych Aplikacji oraz w Ustawieniach lokalnych/Dane Aplikacji usuń foldery Opera.

Potem zainstaluj Operę ponownie, będzie działać.


(xomo_pl) #4

w tym komunikacie chodzi oto że uruchomiłes opere kilka razy (klikłes na skrót 2x przeglądarka sie nie otwarła a ty klikłes znów i stąd ten komunikat) a wyskakuje dlatego że zainstalowałes opere tylko dla 1 użytkownika.....