Opera skrót klawiaturowy shift 0 - nawias


(Masaj) #1

Problem ze skrótem klawiaturowym shift+0 zamiast nawiasu wyskakuje- User Script Commands - Shift+0 - jak to zmienić i odzyskać 2-gi nawias w Operze?

Opera/9.80 (Windows NT 6.1; Win64; x64) Presto/2.12.388 Version/12.11.

To już zrobiłem i nic to nie dało:


(Le_mar) #2

Resetowanie ustawień przeglądarki ?


(Masaj) #3

Pomogło tzn. mam już dwa nawiasy > (,)

teraz tylko pytanie co dalej robić bo mam poprzedni profil na pulpicie - przeniesiony (w katalogu z operą utowrzył się nowy-chyba pusty bo wszystkie ustawnienia,hasła,zakadki,java skrypty,języki-polski zniknęły) co dodać, przywrócić - jak? by całość chciała teraz normalnie działać ???

PS. Nie mam katalogu opery na C:/ ...Local ani w C:.../Roaming- wszstko jest na D:/ Pozostałe/Profil -instalacja USB i nie wiem jak i co robić by zachować ustawienia nowej, aktualnej, działającej wersji tak by tego spowotem nie zepsuć przenisząc z poprzedniego profilu wadliwy element.


(Le_mar) #4

Import starych ustawień po czystej instalacji , nie używasz OperaLink ?

Dodane:

słownik dodajesz: prawoklik na polu tesktowym forum-> słowniki-> dodaj lub usuń...


(Masaj) #5

Dzięki w sumie zostało to już zrobione więc jest dobrze, tylko chodzi mi o to by przenosząc elementy nie przenieść tego, który powodował występowanie ww.błędu - czyli chodzi chyba o folder User JS ze skryptami do opery ściągniętymi z greasemonkey (chyba nie wszystkie są kompatybilne), choć -i tu takie moje przypuszczenie -powód faktyczny może być inny niż JS.

Z Opera Link nie korzystam- nie lubię dzielić się swoimi danymi z pracownikami Opera.com i innymi.