Opera


(Mszczerbetka) #1

Czsami przy próbie pobrania jakiegos pliku z internetu (Opera), ostatnio chodziło o formularz ze strony Druki IPS, pojawia się komunikat: wymagana wtyczka. Po kliknięciu otwiera sie strona w języku angielskim i nie wiem, o jaką wtyczkę chodzi. W przeglądarce Firefox nie mam tego problemu, a tak lubię Operę...


(Chudy Dzik) #2

prawdopodobnie chodzi o wtyczkę do flash geta....

http://www.amazesoft.com/browser.htm

Wtyczka pod operę 7. działa u mnie pod operą 8.02

tyle ze muisz wypakować do:

C:\Program Files\Opera\Program\Plugins

lub innego katalogu (zależnie gdzie zainstalowałeś operę....)


(Mszczerbetka) #3

Dzięki za szybką odpowiedź, ale mam getrighta, a nie flashgeta, więc nadal nie wiem.


(Chudy Dzik) #4

http://www.zoom.idg.pl/ftp/pc_470/GetRight.Opera.Plug.In.1.2.html

  • wtyczka do opery obsługująca get right'a

http://stud.wsi.edu.pl/~sigiglod/index.php?pg=getright

-menu get right'a do opery

http://www.mojaopera.idu.pl/

  • sporo informacji i o operze.....