Opis komputera i Grupa robocza niedostępne


(Rammus) #1

Witam mam Windows 7 Professional i po aktywacji mam zablokowane 2 opcje


(bachus) #2

Zaczekaj chociaż 10-20 sekund. Co było powodem ponownej aktywacji?


(Rammus) #3

Czekam ok. 30 sek i nic powodem ponownej aktywacji był zwyczajny format

Dodaję screen całego mojego komputera :

http://forum.dpcdn.pl/uploads/monthly_10_2014/post-266736-0-60714600-1414389977.png


(Gulasznikofff) #4

Zrzut ekranu, który został załączony, po modyfikacji przez moderatora, jest już niedostępny.

 

Załącz dodatkowy zrzut ekranu.

 

Czy przycisk zmień ustawienia jest aktywny?


(Rammus) #5

[sCREEN]:

post-266736-0-28380800-1414589625_thumb.

Tak przycisk jest aktywny.


(Gulasznikofff) #6

Czy masz możliwość modyfikowania tych wartości?


(Rammus) #7

Mogę wszystko modyfikować oprócz opisu komputera

post-266736-0-61109800-1414605738_thumb.


(bachus) #8

Po pierwszę: pokaż co ty tam zainstalowałes. Przejdź do linii poleseń, wpisz systeminfo i pokaż co pokazała druga linijka, tj. OS Name: (jaka wersja Windowsa). Niektóre RTM miały od początku przyblokowane serwisy. Podejrzewam też, że użyłes jakiegos aktywatora, co wyłączył serwis SERVER. Wpisz services.msc i na liscie serwisów zobacz, czy “SERVER” jest uruchomiony.

 

Jak chcesz zmienić opis komputera, utwórz blik .bat albo .cmd i wpisz w nim a następnie uruchom:

REG ADD "HKLM\SYSTEM\CurrentControlSet\services\LanmanServer\Parameters" /v srvcomment /t REG_SZ /d "Tutaj opis komputera" /f

(Rammus) #9

post-266736-0-36968900-1414736165_thumb.

Nie używałem aktywatora tylko w services.msc wyłączyłem server bo myślałem że nie potrzebny


(bachus) #10

Czyli rozumiem, że problem rozwiązany?


(Rammus) #11

Tak włączyłem już usługę serwer i wszystko jest ok