Opóznienia w grze ... LAGI


(system) #1

A mianowicie tak :

Jestem graczem Counter Strike i od jakis 3 dni mam problem ... gdy strzelam to jest opóznienie :frowning: Tak jakby lagi chociaż ping mam normalny . I problem polega w tym , że te lagi są małe ale mi to przeszkadza w graniu . Czy można jakoś sprawdzic co jest przyczną ? Może to wina komputera chodz robiłem wczoraj format i może cos mam wyłączyc jakiś program . Prosze o pomoc i nie chce mi się chodzic do sprzedawcy bo on wie tyle co ja. pozdrawiam i prosze o pomoc


(Szymszejdi) #2

Skoro ping masz ok, to wina leży po stronie kompa, albo jest za słaby albo zasyfiony. Podaj w którego CS'a grasz source czy 1.6? Ustaw mniejsze detale w grze lub zmień rozdzielczość, jeśli zejdziesz do minimum a lagi nadal będą to zajrzyj do działu bezpieczeństwo i wklej tam logi


(system) #3

Mam kompa

karta : radeon x550

procesor : Intel Pentium 4 3000+

ram : 512 DDR2

Gram na najwyszych detalach w Counter Strike 1.6 jestem graczem z elity a nie jakims n00bem ;/ i mi to przeszkadza . Mój komp zawsze na maksymalnych detalach wyciagal 100fps beez problemu. Wiec nie wiem moze to wina procka ?


(Artur520) #4

Link do esl/cb?

Co do lagów to zle rate/interp/ syf na kompie. Przeinstalowywałeś może stery od grafy? Dodawałeś coś nowego do kompa? Napęd, jakieś urządzenie PCI?


(system) #5

beka ... esl : http://www.esl.eu/pl/

a co do tego to rate mam ustawione tak jak miałem , a o to one :

rate "14170"

cl_updaterate "45"

cl_cmdrate "49"

zawsze na nich gralem i bylo ok tylko ostatnio kazdy server nawet dzis shooters przy strzelaniu mam opuznienia :confused: w plecy nie moge typów zabic nawet . Format był robiony wczoraj :confused: bo ja mam ten problem od 3 dni i mysłałem , że ten problem zginie :confused: ale okazało się , że nie .

Złączono Posta : 22.08.2007 (Sro) 16:00


(Joan Sunshine) #6

o ile to jest Twoje to ja tu nic szkodliwego nie widzę, możesz dać loga z SilentRunners