Oprogramowanie Canon 300D


(Medalik1) #1

Witam,

Mam problem z zainstalowaniem aparatu Canon 300D pod Vistą oprogramowanie z załączonej płyty jest za stare a nowe pobrane ze strony producenta również nie działa. Po podłączeniu aparatu system próbuje zainstalować urządzenie lecz za każdym razem kończy sie to niepowodzeniem. Mam Viste Home Premium. (oprogramowanie w aparacie z 10D) Bardzo proszę o pomocne podpowiedzi !!


(Briho) #2

Jeśli tak jest, to nic nie zrobisz. Niestety niektóre programy są z Vistą niekompatybilne i trzeba czekać na nowsze wersje. Ewentualnie spróbuj uruchomić w trybie zgodności z XP.


(Medalik1) #3

Niestety tryb zgodności XP również nie działa, chyba pozostało mi czekać na nowszy sft albo zakupić czytnik kart CF :lol:


(Briho) #4

A tak z ciekawości jakie to programy? Czyżby Canon Camera Window i Zoom Browser? Ja używam właśnie czytnika kart, tak jest po prostu szybciej.


(Wujek 15) #5

Briho ze zrobie maly OT... uzywasz czytnika a masz moze karte SD czy MMC ? Bo chcialbym sie co nieco dowiedziec o tym ReadyBoost..


(ak6) #6

A patrzyłeś tu ??

http://software.canon-europe.com/products/0010037.asp

Wpisz sobie OS Vista i english i znajdziesz tam nowy:

PhotoStitch Updater (EN) (3.1.19)

oraz

ZoomBrowser EX Updater (EN) (5.8a)


(Briho) #7

Używam czytnika + karty SD. ReadyBoost mogę włączyć, ale nie używam tej funkcji.


(Medalik1) #8

ak6- Oczywiście nie działa --- niestety !!


(ak6) #9

Tak tylko dla ścisłości. Twój problem to niemożność zainstalowania aparatu.

A piszesz jeszcze w pierwszym poście, że oprogramowanie:

Otóż chciałem tylko dodać, że działa i to świetnie. Przetestowałem na Cononie S1 IS, który zainstalował się w systemie Vista bez żadnych kłopotów.

Pozdrawiam.


(Medalik1) #10

Ja chyba najlepiej wiem z czym mam problem - Przeczytałes i zrozumiałeś po podłączeniu aparatu system rozpoczyna wyszukiwanie sterowników do urządzenia i niestey kończy sie to nie powodzeniem. Te które mi podesłałeś również nie działają, a Canon S1 IS to nie 10D zupełnie inne oprogramowanie jest potrzebne jak byś nie zuważył.


(ak6) #11

Piszemy o dwóch różnych rzeczach.

Nie wątpie w to, że

Ja podesłałem ci link do nowego softu (a nie do sterowników), który jeszcze raz powtarzam - działa na Viście (link, który ci podałem jest z softem do twojego aparatu) Wcześniej zrozumiałem, że nie działa ci właśnie ten soft. Dopiero później doczytałem, że

I jeśli tylko uda ci się znaleźć stery do aparatu i twój system go zainstaluje to gwarantuję ci, że będzie działać z oprogramowaniem, które ci podałem.

Tak swoją drogą to dziwne, że system nie może zainstalować twojego aparatu. Wydaję mi się, że nie powinien potrzebować żadnych dodatkowych sterowników.


(z zieloną vistą) #12