Origin i Gmail twierdzą, że nie mam połączenia z internetem


(Screame3r) #1

Jak w temacie.

Gdy uruchamiam Gmail (przeglądarki na których to sprawdzałem: Firefox, Google Chrome, Internet Explorer), to mail'e mogę odczytać, ale np. obrazek tła i przyciski mi się nie ładują. Wszystko mogę robić na "chybił trafił".

Gdy uruchamiam Origin, pisze mi, że "Aktualizacja Origin wymaga aktywnego połączenia z internetem."

Oczywiście internet działa bez zarzutu.

Edit: Oprócz tego, przeglądarki uważają, że strony typu Youtube, czy wyszukiwarka google stanowią zagrożenie.


(Drobok) #2

Pewnie zainstalowałeś jakiś ruski toolbar, zablokowałeś za dużo w adblock (do czego nie pasuje do drugiej części). Przeczyść ccleaner'em (rejestr i pliki tymczasowe), przed czym odinstaluj wszystkie zbędne programy. Jeśli nie pomoże daj log z otl'a :slight_smile:


(Screame3r) #3

Właśnie jestem po formacie. Przed formatem było to samo. Teraz nie mam żadnych zbędnych programów (i nigdy nie miałem).

Nie mam żadnych toolbarów.

Nie mam adblock'a.

Nic w niczym innym nie blokowałem.

Po przeczyszczeniu CCleanerem nadal to samo.

Zaraz dam log z OTL.


(Drobok) #4

Nie masz opery z trybem turbo/ etc ? Używasz proxy ?


(Screame3r) #5

Nie, nie przepadam za operą. Proxy też nie używam. Lub przynajmniej o tym nie wiem.

log z OTL:

http://wklej.org/id/743177/

/- Tak chyba najwygodniej :slight_smile: Z początku usunąłem tylko kilka danych o moim kompie. Nic poza tym.


(Longhorn2009) #6

Spróbuj jeszcze zmiany DNS np. na OpenDNS http://pl.wikipedia.org/wiki/OpenDNS lub Google DNS https://developers.google.com/speed/public-dns/


(Screame3r) #7

Zainstalowałem Operę - wszystko działa.