Otwiera mi sie dziwna wyszukiwarka


(Marek Pilski) #1

Witam, mam taki problem, przykład: otwieram wyszukiwarke google, cos tam wyszukuje otrzymuje wyniki i teraz zamiast odpowiedniej strony otwiera mi sie jakas nowa wyszukiwarka i drugie okienko z nią powiazane. Interfejs ma zawsze taki sam ale za kazdym razem zmienia sobie swoja nazwę. Dzieje sie to nie zawsze ale bardzo czesto. Nie otwieraja mi sie tez pewne stronki, ktorych adres na pewno istnieje. Do Internetu mam dostep poprzez neostrade.

Oto log z HiJackThis, niech ktos rzuci na to okiem.

Tak wiem brakuje mi SP2 :slight_smile:

Czy to normalne ze dziala tyle svchost.exe ?

Wpis z O17 to DNS neostrady ?


(Jablek 88) #2
O4 - HKLM\..\Run: [wcmdmgr] C:\WINDOWS\wt\updater\wcmdmgrl.exe -launch

wild tangent tylko to wylookałem

przeskanuj system jakimś spybotem + ad-aware i zainstaluj sp2 :mrgreen: :mrgreen:


(Haha) #3

Francuz napisał:

jak mówisz zeby zainstalowal sp2 to daj mu tego Sp2 przeinstaluj sobie z servica packa1 na service pack2

http://heh.pl/download-program-91


(Dudas bad boy) #4

przskanuj kompa antywirem i ad-awarem lyb tym spybotem


(aju) #5

ehhh a google nie działa, vortal nie działa?

loga nie sprawdzałem, zaraz zrobia to bardziej kompetentne ode mnie osoby :stuck_out_tongue:

A co do tego SP2 to zamiast ściągać 270MB, to wejdź na http://www.windowsupdate.com i zainstaluj wsyzstkie łatki podane tam. (wersja SP2 z WU waży ok. 90MB gdyż zawiera instalator tylko dla jednej wersji XP a nie dla wszystkich)


(Haha) #6

Prosze:

http://download.microsoft.com/download/ ... P2-PLK.exe


(Marek Pilski) #7

dzieki za zainteresowanie problemem, sciagniecie SP2 to nie problem, zrobie to z witrynki win update...

mam pytanko, czyli program:

C:\WINDOWS\wt\updater\wcmdmgr.exe

jest dobry, tylko ten wpis mam wywalic:

O4 - HKLM\..\Run: [wcmdmgr] C:\WINDOWS\wt\updater\wcmdmgrl.exe -launch

jeszcze raz dzieki za szybka reakcje...


(Kacz2n) #8

Ja mam neostradę i DNS'y mam takie:

i zawsze takie miałem.

Co do svchost.exe to jest ok. Ja nie znam tego:


(Marek Pilski) #9

kurcze bo to jest tak ten wpis ma za kazdym urucjhomieniem systemu inny wygląd, np. raz miał taki:

O4 - HKLM\..\Run: [dmvsn.exe] C:\WINDOWS\System32\dmvsn.exe

potem po restarcie kompa ma taki:

O4 - HKLM\..\Run: [dmvyz.exe] C:\WINDOWS\System32\dmvyz.exe

itd.

postaram sie to jakos wyplenic, ale prosze o rady jesli ktos z tym walczyl, skanowalem NortonAntiVirus oraz AdAware, cos tam powykrywal ale to dalej siedzi...


(Kacz2n) #10

Daj może log z l2mfix i z silent runers.


(Marek Pilski) #11

a co to takiego ?? bo nie znam :oops:

ale juz ten wpis wywalilem przez HiJackThis no i po reatarcie kompa jakos sie nie powtórzylo...

nie wiem jeszcze co z tą wyskakującą wyszukiwarką, jak na razie na jakies 7 wyszukanych stron wszystkie poprawnie sie wyswietlily, mozliwe ze to bylo to !!

PS

na stronce http://www.hijackthis.de/ mozna sprawdzic LOG...


(Asterisk) #12

Na tym forum nie korzystamy z takich "narzędzi"