Otwieranie linków z outlooka


(Sunna) #1

A ja mam inny problem, niemoge w outlooku otwierac linkow, gdy klikne nic sienie dzieje. Ani ff ani ie sie nie wlaczaja. Tak samo w tlenie, linki tez ie dzialaja, po kliknieciu zadnego odzewu od ff i ie. FF jest domyslna przegladarka i linki ze stron dzialaja, pliki url tez moge odtwierac.


(Monczkin) #2

wydzielono z innego tematu

Sunna nie dopisuj postów z problemem, który nie dotyczy bezpośrednio tematów do których się dopisujesz - wprowdzasz bałgan i zamieszanie - wszytkie Twoje dopiski zostały zskasowane


(lazikar) #3

Sunna uzywasz jakiejś nakładki na IE lub uzywales???

Napisz jaka masz domyslną przegladarke.


(Airborn) #4

:wink:


(Monczkin) #5

to pytanie nie jest pozbawione sensu, ponieważ, mimo że FF jest "domyślna" to niestety nakładki na IE jeśli były używane powodują "problemy" opisane przez Sunna


(lazikar) #6

Dokładnie tak.

Nalezy wtedy wejść w daną nakładke i za jej pomoca ustawić IE jako domyslną, po czym to samo zerobić w FF. Powinno wszystko wrócić do normy.


(Sunna) #7

Popierwsze niechcialem zakladac nowego tematu bo i tak forum jest ogromne a myslalem ze ktos mi blyskawicznie pomoze bo to jakis blahy problem.

Mialem acco browser do ie ale zostal dawno temu usuniety, FF jest domyslna przegladarka. Sprobuje wlaczyc znowu ie a potem wrocic do ff.

No i dupa :frowning:

Zrobilem ie jako domyslna o a potem ff i dalje nic. Potem zrobilem znowu ie domyslna i sie linki w ie otwieraja z outlooka, po zmianie na domyslna ff znowu sie nie otwieraja. Chyba napisze maial do tworcow ff z pytaniem.

=======================

proszę poprawić błędy


(lazikar) #8

Ja miałem identycznie.

Musiałem wejść w Maxthorna i w nim to zrobic. Inaczej dzialać nie chciało. Więc może zainstaluj ta nakładke spowrotem.


(Sunna) #9

Sytuacja wyglada tak: przy pomocy jv power tools wywalilem z rejestru wszystkie wpisy acoo browser, i dzialaja juz linki ff w outlooku. Ale nadal nie dzialaja w tlenie :evil:

a ff mial byc taki fajny a nie potrafi wymusic na systemie bycia domyslna przegladarka, wiec gdzie sa beta testy ?


(lazikar) #10

Tylko to nie wina FF a nakładki kolego.

Napisałem ci wyżej co masz zrobic.


(Sunna) #11

Zainstalowalem acoo jeszcze raz, dalem zeby ie byl domyslny, potem na ff, odinstalowalem acoo i znowu musialem z rejestru wywalac zeby linki z outlooka sie otwieraly, a w tlenie nadal nic.

Chyba ze cos zle zrobilem :confused:

Sprobuje przeinstalowac ie, jak ja kocham takie niespodziewajki