Otwórz za pomocą... foobar2000 i mp3


(zciwo) #1

Mam ustawione tak, aby foobar otwierał .mp3 i tak było do czasu. Teraz wszystko otwiera się w WMP :? Nie można tego zmienić. Próbowałem usuwać w Narzedzia i typy plików, ale to nic nie daje. Nadal otwierają się empetrójki w WMP

Win XP Prof


(ak6) #2

PPM na pliku mp3 -> otwórz za pomocą -> wybierz program -> to znajdź foobara i postaw ptaszka przy "zawsze używaj wybranego programy do..." i OK


(zciwo) #3

To była pierwsza rzecz jaką zrobiłem


(ak6) #4

Ale tego nie napisałeś :smiley:

A próbowałeś przeinstalować foobara ??


(zciwo) #5

Faktycznie mnie pisałem :wink: Przeinsalowałem już foobara, grzebałem w rejestrze wg.http://www.gdynia.mm.pl/~warrior/ Wygląda na to, że jest wszystko dobrze przypisane a jednak źle otwiera


(Bunio) #6

Reinstalacja foobara w zasadzie powinna pomóc.

Ale możesz jeszcze spróbować

File > Preferences > Appearance > Display > File Types

i zaznacz MP3. :wink:


(zciwo) #7

I wszystko jasne :mrgreen: