Outpost Firewall...zezwolić czy nie...?


(czecho) #1

...Własnie przesiadłem się z Comodo Firewall(małe kłopoty) na Outpost Firewall(testuję).Wielki PLUS za Polski interfejs.

Ustawiłem firewalla na "kreator regół" i co jakis czas wyskakuje mi pytanie..." Generic Host Process for Win.32 Services".Teraz nie wiem czy mam zezwolić na wszystkie aktywności,czy blokować,a moze utworzyć reguły(jakie?).Narazie zezwalam tylko raz,ale po jakimś czasie okienko znowu wyskakuje.Co mam zrobić?

Aha jeśli ktoś wie jak skonfigurować Outpost-a to będę wdzięczny.Dzięki


(Roberto 1986) #2

Czy łączysz się z internetem przez modem ADSL-owy podłączany przez USB?

przypuszczam że to jest to.Sam korzystam z Outposta i nie mam tego problemu(mam internet przez sięć lokalną).

Moja rada-utwórz punkt przywracania systemu a potem zezwól Outpostowi an aktywność tego procesu.

jeżeli coś się "wysypie" będziesz mógł przywrócić system do poprzedniego stanu.

Proces o który pyta Outpost jest procesem systemowym, ale nie można wykluczyć że jakiś wirus się pod niego podpią(stąd rpoada utworzenia punktu przywracania).

pozdrawiam i życzę powodzenia


(czecho) #3

(Roberto 1986) #4

Ja osobiście mam go cały czas w trybie kreatora.

Tylko ze względu na to że tryb blokuj większość blokuje niektóre programy których używam oraz filtruje połączenia p2p i tym samym mam mniejszą prędkość ściagania plików...

A tryb zezwoł na większość jakoś nie budzi mojego zaufania :wink:

Jeżeli nie znasz dużej ilości procesów jakie żądzą się w twoim komputerze to polecam blokuj większość.

aha której wersji Outposta używasz?


(czecho) #5

Outpost Firewall Pro 2009

Narazie testuje,bo z Commodo miałem lekkie problemy.Zauważyłem na niekorzyść Outposta,że musze znacznie dłużej czekać na połączenie z internetem zaraz po starcie PC.Tak to nie widze różnicy w ociązeniu.Oby tak dalej.


(Roberto 1986) #6

Outpost jest o tyle lepszy, że lepiej od pozostałych filtruje pakiety przychodzące i procesy działające na kompie :slight_smile:

Stąd między innymi właśnie to dłuższe łączenie się z internetem.

Pamiętaj że musisz mieć wyłączony firewall systemowy inaczej wogóle możesz mieć kłopoty z internetem.


(czecho) #7

Problem występuje tylko za pierwszym razem zaraz po starcie ,później nie widzę żadnej róznicy,śmiga ąż miło.


(abc*) #8

Opóżnienie czasu uruchomienia dostepu do netu spowodowane jest w przypadku Outposta ,niepotrzebnie uruchomioną Usługą "STACJA ROBOCZA" ,którą trzeba całkowicie wyłączyć.

Jutro napiszę na temat reguł w Outpoście dla svchost.exe


(czecho) #9

(abc*) #10

Witam.

1.Stacja Robocza>ikonka Mój Komputer,prawoklik>Zarządzaj>Usługi i aplikacje >Usługi

2.Zapytanie o zezwolenie dla Generic Hosts Process(svchost.exe) są pokłosiem odwiedzania nie do konca uczciwych stron

i jesli wrzucimy IP dobijajacych sie do naszego kompa delikwentów na (http://www.who.is/) ,to z moich doświadczen wynika ,że są to przeważnie IP z Chin.Dlatego nie ma żadnych podstaw aby zezwalać na takie połączenia.

Zapytania i próby połączenia z naszym kompem przychodza w 95% z portów od 1024 do 1040

i dlatego należy zamknąć te porty ,aby pozbyć się natrętów.

3.Sa dwa sposoby na zamkniecie tych portów:

-reguły w Outpost

-programik Seconfig.XP (http://seconfig.sytes.net/?sv=1.1)

Wystarczy wpisać w SeconfigXP,aby ten zamknął porty od 1024 do 1050,i mamy spokój(oczywiście restart kompa)

Jeśli pomogło ,daj znac.


(czecho) #11

O to chodziło może?

http://www.bezpieczenstwosystemow.pl/in ... opic=266.0

Jeśli chodzi o połaczenie z netem to nic się nie zmieniło.Trzeba długo czekać po starcie aby się uruchomił.Zauważyłem tez ze nie tylko internet ale również jak chce wejść w "Mój komputer"