Overnet


(Jr14) #1

Mam problem z Overnetem. Otóż gdy coś pobieram wyskakuje mi komunikat: Not All Written (0.598), o co chodzi??

I może wiecie czy istnieje jakiś inny program podobny do Overneta (bezserwerowy).


(Krzysiek21) #2

Spróbuj eDonkey'a 2000...też pobiera z eMule i Overneta.


(Jr14) #3

Tylko że Edonkey nie chce mi się łączyć bo mam LAN z SDi i do Emule to samo, "your port is not ....".

Usunąłem złe wyrażenie się. Kuba


Update

Nie pisz postów jeden pod drugim. Korzystaj z opcji :arrow: Zmień

Golden Finger


(Golden Finger) #4

A cóż to za komentarz?

Uważasz, że należy Ci się podanie rozwiązania na "tacy".

Może tak do siebie weź swoje pisanie. Zapominasz się i nieładnie z Twojej strony tak dziękować za poradę, nawet jeśli nie jest dla Ciebie trafna.

Może więcej byś napisał o swoje sieci, jej konfiguracji, zastosowania zabezpieczeń, niż pisać w ten spsób.

Poza tym zmień swój podpis wykasowując część emotinek bo zdecydowanie przesłania treść Twoich postów.

Pozdrawiam 8)


(Ch4o5) #5

W nowych wersjach eMule i jego modach jest dostępna próbna sieć bezserwerowa KAD. Możesz korzystać z eD2k i KAD w tym samym czasie.

Kuba sam napisałeś "your port is not ....". Pewnie masz niedostępny ten port, który jest wybrany domyślnie przez program.

Niepotrzebnie się unosisz. Te podziękowania są naprawdę nie na miejscu.


(Krzysiek21) #6

Ehhh człowiku jak ci pomóc jak nawet nie wyśliłes sie tak jak napisął kolega moderator,aby skrobnąc cos wiecej o swojej sieci........nawet nie wiemy jaki masz system.........przemysl sprawe i jak cos to napisz o łaczu systemie ewenrualnie jesli to LAN to na ile osób i jaka prędkosc łacza.

No i moze zmien na wersje nizej Overneta,bo ta u mnie też dziwnie sie zachowywała.Obecnie mam eMule.


(Jr14) #7

OK, wyraziłem się źle, więc przepraszam wszystkich za rzucanie się.

O mojej sieci (szczerze): Mój stary ma kawiarenke. Łącze tam jest liche, bo TYLKO SDi, kompów jest 8 (razem z ruterem). IP mamy stałe, więc na połączenie do programu typu Emule znikome. Podobno mam na ruterze jakiś flirt lub zablokowany ten właśnie port. Zmieniałem porty w emule, ale nic to nie dało niestety. Na kompach jest Winda 98SE (lipa).

A jeśli chodzi o Overnet mam wersję 0.52 i tam mi pokazuje Not All Written. Używam teraz 0.53, ale jak się pobiera to w pewnym momencie cały transfer siada i później nic nie chce ruszyć, czasami trzeba zrestartować SDI.

Może wiecie gdzie można znaleźć Overnet ver. 0.51?

A co do Podpisu: Zmieniam.


(Krzysiek21) #8

Uuu na SDI to ja bym sie nie rwał 11 kB/s to wszystko co ci sie uda wycisnąc,w dodatku musisz na routerze> przekierować port na ten komputer na którym masz Overneta...dokąłdnie to port 4662 wtedy nie bedzie ci doskwierała informacja o Firewallu.

No i WIN zmiana najlepiej na WINXP bo pod niego są robione eMule wszystkie wersje....No i nie dziwe sie że resetujesz SDI,poprstu siec siada!!

Ja bym zrezygnował,przemysl sprawe....szkoda zachodu naprawde przy tego typie łacza,no jesli byś jeszcze miał tylko dla samego siebie...


(Jr14) #9

No tak, ale niedługo (jak stary kupi ruter do Neo) będzie Neostrada. A na WinXP to trzeba mieć kaske, bo napewno nie zainstaluje "No legal" bo od razu kara.


(Krzysiek21) #10

A za co niby kara ma być za samo zainstalowanie Overneta czy eMule...??


(Jr14) #11

Mówiłeś że przydał by się Win XP, więc odpisałem na jego tamat - nic więcej.