Padł bios?


(Atrus7) #1

Jestem nowicjuszem w świecie komputerów i mam MAŁY problem .Gdy włączam swsój komputer nie odpala mi sie windows,po prostu mam tylko strone z płyta główną,nie wiedzi mi ani nie chce ruszyc płytka instalacyjna z nowym windowsem,próbowałem wejść do biosu ale komp wogóle mi nie reaguje.Czy jest to mozliwe że padł mi bios .Czy bede mógł "wejsć" do swoich danych jezeli połącze go z innym kompem??Prosze o pomoc na tym kompie mam dane które bardzo chce odzyskać .Plisssssssssssss


(Grzesiek1) #2

a co na tej "stronie z płytą główną" pisze, najlepiej daj jakieś foto.

Podaj też model płyty głównej.


(Pixel) #3

Nie bardzo czaje o co ci chodzi z tą stroną z płytą,ale spróbuj może zresetować bios,wyjmij na parę minut bateryjkę która jest na płycie głównej.

Jeśli nadal nie będziesz mógł uruchomić to mógł ci paść dysk,albo jeszcze coś innego,jest sporo różnych możliwych awarii,więc trzeba po kolei wykluczać co może być przyczyną.Ram,zasilacz,karta graficzna,płyta,procek,nie koniecznie w tej kolejności.

Jeżeli masz dostęp do drugiego kompa to wyjmij dysk i podłącz do tego drugiego kompa,będziesz mógł skopiować dane,przy okazji sprawdzisz czy działa.

Napisz czy to przypadkiem nie jest dysk firmy Seagate (jaki model),bo mieli problem z dyskami które padały jak muchy.


(JNJN) #4

Proszę zmienić temat na konkretny, opcja EDYTUJ i popraw.JNJN


(Atrus7) #5

płyta główna asus procesor sempron 3000,nivida 4.To co kolega proponował zrobiłem niestey nie przyniosło rezultatu.........................prosze o pomoc chce odzyskac z z tego kompa zdjecia


(pysiu) #6

to wymontuj dysk twardy i zanieś do kolegi komputera i ci przekopiuje a kompa do serwisu może szlak trafił płyte główną :slight_smile: