Palit GEFORCE 6800


(Uter7) #1

Otoz kupilem karte Palit GEFORCE 6800 (zlącze AGP), ktora po podlaczeniu do plyty glownej nie chce chodzic, tzn wiatraczek pracuje, sama karta juz nie za bardzo (czarny ekran, dioda na monitorze miga sobie...). Karta jest podlaczana dokładnie, monitor jest podlaczony takze, co moze powodowac takie cos?


(Rastko1) #2

Jaką masz płyte główną i jaki masz zasilacz (marka i moc)?


(Remix) #3

Witam!

Masz włączony tryb AGPx8? Podłączyłeś dodatkowe zasilanie do karty graficznej?

Jaki masz zasilacz?

Podaj dokładną konfigurację.

Dobrze dociśnij kartę.


(Polarowicz) #4

jaki zasilacz? (Marka, moc, model), reszta sprzętu?

Pozdrawiam


(Uter7) #5

komp:

płyta glowna ASUS A7V8X

(512 ddr ramu, proc athlon 2000+)

zasilacz CODEGEN 350 W Model 200x

A jak mam sprawdzic czy mam wlaczony? Bo sama plyta na pewno obslogoje

tak


(Polarowicz) #6

Zasilacz do wymiany, jak nie masz kasy to Jakiś forton z allegro ~50zł

np.

http://www.allegro.pl/item203944504_ultra_cichy_fortron_400_watt_gwar_kurier_10zl_f.html

Pozdrawiam


(Rastko1) #7

wymień zasilacz na Fortrona 350W HLN


(system) #8

Ta karta to mega Prądożerca. mniałem ją ;/ WYMIANA ZASILACZA !!


(Uter7) #9

ok, kupilem zasilacz z linku polarowicza, jeszcze tylko jedno male pytanie: czy karta mogla uledz uszkodeniu przez podlaczenie do za slabego zasilacza? wydaje mi sie ze nie, ale chce miec 100% pewnosci...


(Remix) #10

Witam!

Mogła się uszkodzić, ale wątpię.


(Uter7) #11

aha, dzieki za info

pozdrawiam


(piotrekplay) #12

ja bym w ogóle nic doi tego zasilacza nie podłączał, podłączenie do za słabego może się w 90% skończyć dobrze, ale do codegena to w 50/50 że może się spalić...


(Uter7) #13

Witam ponownie, nowy zasilacz podłączyłem a karta jak nie działała tak nie działa..., co zrobić w takiej sytuacji?


(Lukasz102) #14

sprawdź kartę u kolegi.


(Draakus) #15

podłączyłeś dodatkowe zasilanie?

wszystko dociśnięte?


(Uter7) #16

Tak, podłączyłem, dociśniete b. dokładnie, z 15 razy dociskałem i próbowalem uruchamiać jeszcze raz, dziala tylko wiatraczek...


(Lukasz102) #17

reset biosu zrób może coś da

u mojego brata kiedyś 4mx nie działała a inne tak może coś nie tak jest i sprzęt się gryzie


(Uter7) #18

A jak go wykonać? poprostu przywrócić ustawienia domyślne, czy wyciągnąc baterie?

Sprzęt sie nie powinien gryść poniewaz technicznie płyta głwona jest właśnie do tej karty przystosowana.


(Lukasz102) #19

tak


(Uter7) #20

tzn, przy wylaczonym kompie na momencik wyciagnac, i za chwile wlozyc, tak?