Pamięć RAM


(Wox6) #1

Witam!

Mam pytanie odnośnie pamieci RAM,a dokładnie chodzi mi o to że komp "nie widzi" pamięci którą dołożyłem.

Co jest istotne to ona zawsze tam była ale po tym jak mi narozrabiał Norton musiałem sformatować twardziela.

Co zrobić żeby wszystko było jak trzeba? :frowning:


(Grzesiek1) #2

Możliwe że płyta główna jest stara i nie potrafi obsłużyć tyle ramu.

Ile miałeś ramu ??? Ile dołożyłeś ??? Ile masz teraz ???

Jaki ten ram??? Jaka płyta główna??


(M Kupczynas) #3

Wsadź tą dołożoną kośc RAM'u i zobacz czy sama chodzi.


(Wox6) #4

Do momentu formatu zawsze miałem 64 plus 256 dołożonej!!

Chyba do końca mnie nie zrozumiałeś albo ja się źle wyraziłem,komp po tych problemach przestał "widzieć" te 256!!


(JNJN) #5

To ustalmy fakty - wyjmowałeś moduł pamięci ze slotu(banku na płycie głównej).

Czy ta pamięć już w tym kompie pracowała.

Czy bawiłeś się w biosie.

Czy masz kartę zintegrowaną grafiki.

Może trzeba wyczyścić banki i wsadzić ponownie dokładnie i dobrze lub zresetować bios baterią,zworką ustawić i zapisać Save.

http://forum.dobreprogramy.pl/viewtopic ... 538#302538


(Dudas bad boy) #6

no jezeli masz duala to moze coś skopałeś w biosie?? spróbuj przestawić tam na duala.


(Wox6) #7

Oczywiście,około 2 lata.

Nie!


(JNJN) #8

A reszta.


(Wox6) #9

nie!

Niestety :frowning: bardzo leciwa RIVA TNT2 :oops:


(JNJN) #10

A jak komp podaje stan pamięci przy starcie - procedura POST.

Wyjmij moduły wyczyść dokładnie wszystko(banki i moduły) z kurzu,dokładnie wsadź - jak trzeba to reset biosu ustaw co trzeba zapisz bios Save i zobacz.

Możliwe że moduł pamięci 256 uszkodzony.

Pamięć sprawdź tak.

http://forum.dobreprogramy.pl/viewtopic.php?t=50125


(Grzesiek1) #11

nie!


(Wox6) #12

Jeszcze jedno szybkie pytanie zanim zrobie to czyszczenie:

czy komputer po włożeniu powinien sam wykryć dodatkową pamięć?

czy trzeba coś ustawiać?


(JNJN) #13

Jeśli pamięć jest dobra i wszystko jest dobrze to tak,ale często trzeba dodatkowo zresetować bios zworką lub baterią wyjmij baterię na 30 minut włóż i ustaw w biosie tylko co trzeba i zapisz Save i przy starcie kompa - komp powinien pokazać całość zainstalowanej pamięci.

Pomoc do biosu książka do płyty głównej.


(Wox6) #14

Ok! :slight_smile: Spadam żeby wyjąć i wyczyścić i niedługo powiem co i jak.

Mam nadzieję że po tym czyszczeniu będzie wsio oki! :slight_smile:

Złączono Posta : 12.04.2006 (Sro) 21:03

A więc jest tak:

wyjąłem obie kości pamięci,wyczyściłem,włożyłem z powrotem i nic się nie zmieniło! :frowning:

Ale w tej chwili komp chodzi na kości 256(tej dołożonej) i ona jest sprawna!

Wychodzi na to że komp nie widzi drugiego slotu! :frowning:

Co to może być?


(JNJN) #15

Uszkodzony lub brudny bank lub wyłączony w biosie - jak ma więcej niż dwa płyta przekładaj i sprawdzaj - lub zostaw tylko 256.

Reset biosu.


(Wox6) #16

Są trzy banki!

A mozna tak zrobić żeby kości były pierwszym i w trzecim a środkowy(drugi)był pusty?

A wogóle to co jest odpowiedzialne za "widzenie"pamięci?


(JNJN) #17

Wszystko można - jak komp będzie chodził.


(Wox6) #18

A na to mozesz mi odpowiedzieć?

Czy moze jestem na to za mało doświadczony? :smiley:

Złączono Posta : 12.04.2006 (Sro) 22:05

Jak mozna,to można!! :smiley:

Włożyłem do trzeciego banku i działa!! :mrgreen:

Złączono Posta : 12.04.2006 (Sro) 22:07

Dzięki za pomoc! :wink:


(Grzesiek1) #19

Zrub Default BIOSU na początek możesz sprubować tylko do noramlnie przez przycisk DEL tip. jak nie zadziała sprubuj z bateryjką