Pamięci rużne czy będą działać w duall


(Buenoapetit) #1

Witam:)

Mam takie pytanie, mam 2 kości pamięci ram ddr2 2x2Gb kingstona takie same modele,i teraz jak sprzedam jedną z nich i włożę w dual channel kość 1Gb też kingstona tylko inny model to czy nie będą się kości gryzły i czy będe miał 128bit w duall

Chcę mieć 3Gb 1x1Gb i 2Gb w dual


(Dudas bad boy) #2

:shock: :shock: :shock:

Nigdy nic nie wiadomo to jest losowe najlepiej kupić taką samą (firma, mhz , cl) ;]


(_Sylwan_) #3

daj spokój to nie Lotto.

lanmaster22

jak te pamięci będą miały takie same parametry to nie powinno być problemów, ale zaleca się żeby były takie same.


(JNJN) #4

lanmaster22

Popraw błędy w poście, opcja zmień i popraw.JNJN


(Buenoapetit) #5

Chciałem dziś podkręcić sobie moje pamięci,

2x2Gb kingston(667)przestawiłem w biosie na 800Mhz i nic więcej nie przestawiałem,po restarcie kompa i prubie pokazania się pulpitu komp mi się sam resetuje,czym to jest spowodowane może napięcie bym musiał dać większe niż 1,8V.

Nie znam się na tym więc mogę głupoty pisać:frowning:

teraz mam default i wszystko jest ok!komp jest nowy...

Co i gdzie muszę przestawić i na ile:)


(Michal Kolatek) #6

Sprawdź jakie masz timingi, jak CL3 na auto np u mnie takie się ustawiają po kasowaniu biosu to 800 i CL3 mogą nie wytrzymywać.

Napięcie podnieś na początek 1,9-2.0V.


(Mariosti*) #7

2 GB kości przy 800mhz na cl3? Narazie takie nie są sprzedawane, jeśli przy takim taktowaniu pójdą przy cl5 to będzie dobrze, a co do tego czy pójdą w dualu to to jest jednak nieco lotto, mogą sie gryźć nawet przy zaniżonych timingach, na niektórych płytach głównych jest opcja poprawy kompatybilności kości w celu zwiększenia szansy na ich poprawne działanie w dualu. Zapewne masz jakieś powody (np finansowe) jeśli chcesz sprzedać tą kość, w innym wypadku nie sprzedawaj tego ramu i zostań przy tym co masz.


(Buenoapetit) #8

Moje timingi są default czyli 5-12-5-5 na (667)w dualu,napięcie zrobiłem na 0,200V nie wiem czy akurat oto chodzi ale nic innego do zwiększenia napięć w biosie nie mam i jeszcze moge napiecie cpu zwiekszyć i nic więcej,więc przestawiłem tak jak pisałem , po resecie znowu to samo restart przy logowaniu....

A co do poprawy kompatybilności to nie wiem czy to wogóle mam i jak to się nazywa:(pamięci już nie sprzedaje bo jednak szkoda,był problem finansowy ale już pokłopocie...

A i jeszcze jedno jak przestawiłem w biosie na 0,200v i po resecie odrazu wszedłem do biosu to było i tak 1,8V na pamięci,więc się nic chyba nie zmieniło.....

nie wiem gdzie to przestawić te napięcia i jak się to nazywa:(