Parametry ok ale i tak wolno chodzi


(r_jaro) #1

Witam.

Jest laptop 2GB ram dysk 120, procek core 2 duo 1.66; FSB 667 MHz ale jakoś to wolno chodzi i xp i vista. Ostatnio porównywałem advent 8117 1 GB ramu, 1.7 procek i on dużo szybciej od mojego śmigał. Od czego to jest zależne?


(_Sylwan_) #2

od zaległego syfu jaki masz na kompie :stuck_out_tongue: i od fizycznego i programowego :]


(r_jaro) #3

No ale jak postawię nowego windowsa to i tak wolno chodzi. A ten fizyczny syf to niby co?


(Mateusz Golebiowski) #4

To znaczy że musisz przeczyścić rejestr systemowy , zobaczyć czy nie masz wirusa, zobaczyć czy nie masz jakiegoś syfu z neta itp


(tacyer) #5

Polecam http://www.filefactory.com/file/f3a7a0/ spoko program do defregmentacji moze ci pomoze:)


(r_jaro) #6

No ale chodzi o to że jak zainstaluję swieżego windowsa to wolno chodzi, doinstaluję sterowniki to też wolno chodzi a w programie Ashampoo to mi pokazał że mam pentium III 500 MHz. Oczywiscie po przeprowadzeniu testu.


(Mateusz Golebiowski) #7

Masz dwa systemy zainstalowane na jednej partycji ??


(r_jaro) #8

no nie. Miałem najpierw vistę i dwie partycje po 60 GB. wolno to chodziło.

Puzniej dorzuciłem XP i zmieniłem układ partycji na 30,20, reszta - wolno chodzi - oczywiście XP na innej partycji. No a teraz to mam jeszcze Ubuntu i mandriva. Ubuntu najlepiej śmiga choć z niego mało korzystam. Bo wg mnie mój komp powinien uruchamiać się w takim samym tempie co kumpla Advent lub nieco szybciej. A jest odwrotnie - mój dwa razy dłużej.