Partycje na nowym dysku


(Zul Ek) #1

mam nowy komputer z czystym dyskiem ... chciałabym zainstalowac XP , ale po starcie instalacji pokazuje mi sie obszar nie objety partycjami, dziele go na partycje i dalej nie moge ich sformatowac zadnym systemem, pokazuje mi sie komunikat ze partycja nie nadaje sie pod XP i koniec .. restart instalacji ... dodam ze nie mam stacji dyskietek

PLISSSSSSSSSSSSSS szybko odpowiadajcie


(Tomik68) #2

nie możesz - piszesz sformatować dysku różnymi systemami... to znaczy jakimi??


(Seba86mu) #3

Stwórz partycje, a sformatuj tylko partycję, na której zainstalujesz system. Resztę partycji sformatujesz z poziomu Windowsa.


(Zul Ek) #4

no właśnie chodzi o to że nie pokazuje mi się opcja formatowania FAt czy NTFS tylko że można podzielić na partycje a później że nie nadaje sie pod windows


(Tomik68) #5

no to od początku ... jakie systemy używałaś... jak piszesz do instalacji???

sprzęt jest nowy czy też z odzysku???


(SilberPunkt) #6

Jakiej pojemności jest dysk i jakie wartości wpisujesz kiedy instalator prosi o podanie wielkości partycji? Może poprostu podajesz wielkość partycji w GB zamiast w MB - wtedy utworzona partycja podstawowa jest poprotu za mała na zainstalowanie systemu?

Spróbuj tak dla testu zainstalować system na całym dysku - nie zmieniaj wielkości partycji proponowanej przez instalator...

A jeśli chodzi o systemy to sądzę, że chodzi o FAT32 i NTFS. :wink:

:roll:


(Tomik68) #7

jeśli to nie jest nowy dysk to może był zainstalowany na nim wcześniej jakiś UNIX owy system i brak współpracy z windows to pozostałość po min... tutaj rozwiązanie widzę w programach typu DISKEDIT!!

Jeśli nowy sprzęt to wskazywał bym na uszkodzenie dysku lub np pamięci RAM..


(Zul Ek) #8

niby RAM jest dobry ... dysk ma 160 GB, wiem ze tam jest wartość w MB i chyba dobrze wpisuje :slight_smile: po prostu nie pokazuje mi sie formatowanie, staje instalacja na wielkości partycji ... spróbuję zainstalować na jednej part. na całym dysku ..


(Tomik68) #9

Zobacz z jedną partycją... jak się sypnie obstawiam UNIXa za winowajcę ... choć do teraz nie wiem czy dysk nowy czy odzysk :smiley:


(Zul Ek) #10

dysk jest nowy :slight_smile:


(Tomik68) #11

no i jak z jedną partycją??? poszło???


(Zul Ek) #12

nie poszło z jedną, na dysku nie ma partycji odpowiadającej windows


(Zul Ek) #13

za drugim razem się udało z jedną partycją, dzięki :slight_smile:


(Tomik68) #14

Dysk ATA czy SATA?? sprawdź poprawność konfiguracji w bios... szczególnie dysku SATA

:smiley: później wymień... jeśli możesz... kabel łączący dysk z płytą główną !!


(Zul Ek) #15

SATA i jest to chyba jakiś nowy dysk bo są inne taśmy. Cieńsze i mniejsze