Pasek narzędzi zawiesza się podczas uruchamiania


(Artur Dz1) #1

Witam

Bardzo byłbym wdzięczny za pomoc w rozwiązaniu mojego problemu. Otóż podczas uruchamiania komputera dolny pasek narzędzi zawiesza się na kilka minut. Windows jest już uruchomiony natomiast najechanie myszka na pasek narzędzi pokazuje "klepsydrę" tak jakby coś się jeszcze uruchamiało. Trwa to ok 5 minut. W tym czasie nie zmienia się czas na zegarku, ikona "start" jest nieaktywna. Poza tym kiedy uruchomię przeglądarkę i w czasie owych 5 minut zminimalizuje okno to strona się zwyczajnie zamyka. Dzieje się tak od kiedy mój antywirus wykrył jakieś dziadostwo. Zrobiłem skan podczas uruchamiania - niby znalazł coś usunął. Potem jeszcze użyłem programu Ad-Aware też coś wykrył i usunął. Niestety problem trwa nadal.

Użyłem HijackThis. Czy ktoś mógłby rzucić swoim fachowym okiem co tam się urodziło i udzielić mi wskazówek jak sobie z tym poradzić. http://wklejto.pl/71001

Pozdrawiam


(jessica) #2

Hijack w obecnych czasach służy tylko do wspominania starych dobrych czasów i do pokazywania wnukom.

1) Użyj TDSKiller >http://support.kaspersky.com/pl/faq/?qid=208280681.

Jak wyświetli komunikat o wykryciu "hidden service", to wpisz delete i naciśnij ENTER

Raport tu pokaż.

2) Daj log z OTL

jessi


(Artur Dz1) #3

Trochę pogrzebałem i znalazłem cos takiego:

Start -> Uruchom... -> devmgmt.msc

Odszukaj urządzenia z wykrzyknikami i z prawokliku je odinstaluj. Po tym zrestartuj system.

w tym temacie: http://forum.dobreprogramy.pl/wystapil-problem-aplikacja-eyt-exe-t396952.html?hilit=pasek%20start#p2548315

W zasadzie pomogło. Nie mniej jednak skorzystałem z twojej rady i oto log z OTL: http://wklejto.pl/71013


(jessica) #4

To jest tylko log Extras, a gdzie zwykły OTL.txt.

Miał też być raport z TDSKiller.

,

jessi


(Artur Dz1) #5

http://wklejto.pl/71014 - raport z TDSKiller

http://wklejto.pl/71017 - raport OTL

Mam nadzieję, że o to właśnie chodziło.

Dzięki za zainteresowanie tematem.

Artur


(jessica) #6

TDSKiller nic nie wykrył, OTL też nie potwierdza tego, co było widoczne w logu Hijacka, a więc Hijack po prostu kłamał.

Infekcja niewątpliwie była, bo jeszcze widać dwa fałszywe pliki, udające pliki Microsoftu, oraz plik "avdrn.dat'.

Uruchom OTL i w oknie Custom Scans/Fixes ( Własne opcje skanowania/Script )wklej to:

Kliknij w Run Fix ( Wykonaj Script ). Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij "Run Scan" ( Skanuj ).

Pokaż nowy log OTL.txt oraz raport z usuwania.

jessi


(Artur Dz1) #7

http://wklejto.pl/71022 - raport z usuwania

http://wklejto.pl/71023 - log OTL.txt

Artur


(jessica) #8

OTL najwyraźniej nie daje sobie rady z tymi dwoma plikami udającymi pliki Microsoftu.

Ściągnij -->Avenger.

wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\System32\drivers\changer.sys

C:\WINDOWS\System32\dllcache\changer.sys

Kliknij w " Execute" i zatwierdź restart komputera.

Zrestartuj komputer.

Daj Raport z Avengera z C:\avenger.txt.

Oraz nowy log z OTL.

jessi


(Artur Dz1) #9

http://wklejto.pl/71027 - raport z Avengera

http://wklejto.pl/71028 - log OTL

Artur


(jessica) #10

Avenger sobie z tym poradził.

W OTL kliknij na przycisk "CleanUp" ( Sprzątanie ) - to go usunie razem z jego Kwarantanną.

Jednocześnie zniknie Avenger.

Usuń kopie szkodników z folderu "System Volume Information" poprzez chwilowe wyłączenie "Przywracania Systemu":

jessi


(Artur Dz1) #11

=D> Bardzo dziękuję za pomoc.

Temat do zamknięcia.

Artur