Pasek zadan zniknal


(Tbueno) #1

Witam !

Dzisiaj rano odpalilem mojego laptopa i wydarzylo sie cos dziwnego. Ujrzalem normalny text "Welcome" I pojawila sie pusty pulpit. Komputer popracowal i przestal

Zaczalem wylaczac niektore procesy i w koncu sie uruchomil.

W ctrl+alt+delete niepokoi mnie jedno, "System Idle Process" pracuje na okolo 90 % CPU. Moze to normalne, niestety nie znam sie na windowsie :frowning:

Prosze o rade, co moge z tym zrobic, dodaje rowniez loga z Hijacka:

Z gory dziekuje !


(Gutek) #2

Zastosuj się do tego Tematu i zmień tytuł tematu na konkretny inaczej KOSZ

Pozdrawiam Gutek2222

proces bezczynności

Nie widać syfu


(Tbueno) #3

Zmienilem :slight_smile: Przepraszam za klopot, ale rano mi sie spieszylo i nie zdarzylem doczytac regulaminowych postow.

A co do syfu, to co polecacie zrobic ? Jesli komputer w ten sposob sie uruchamia ? Wlasnie "bezczynnie" stoi, gdy pokaze sie polpit, dopiero jak zaczne wylaczac niektore procesy to sie uruchamia.

Z gory dzieki, Pozdrawiam.


(Bbieniol) #4

Przeczyść rejestr (polecam do tego jv16 PowerTools 2006 1.5.2.344), zrób defragmentację, oraz przejrzyj: Optymalizacja XP

Wejdź: Start --> uruchom --> msconfig i w zakładce uruchamianie odznacz (według Ciebie) niepotrzbne przy autostarcie programy :slight_smile:


(Tbueno) #5

Teraz juz w ogole... Pasek z dolu sie schowal, nie da sie go rozwinac... explorer.exe. zabiera 27000kb pamieci...

Prosze o pomoc, czy to juz koniec z windowsem, czy moge jeszcze cos zrobic...

Złączono Posta : 26.10.2006 (Czw) 20:55

Pasek sie schowal... Juz wkleje loga z Hijacka...

Złączono Posta : 26.10.2006 (Czw) 20:57

Oto log z HiJacka:


(Bbieniol) #6

Log jest czysty :slight_smile:

Czy przypadkiem nie zminimalizowałeś paska? A może zaznaczyłeś, żeby był ukryty?

Kliknij jak Ci sie uda prawym przyciskiem myszy na Start -> właściwości - zakładka pasek zadań :slight_smile: i zobacz, czy tam nie masz nic poprzestawiane :slight_smile:


(Tbueno) #7

Pasek zadan znikanl i nie da sie go praywrocic, jest ikonka rozszerzenie, ale moje klikniecie na nia nie reaguje... Tak samo nie ma ikonki moj komputer na pulpicie...

Złączono Posta : 26.10.2006 (Czw) 21:25

Dodam, ze takie cuda zdarzyly sie po zrobieniu Check Files na dysku C... Pasek zadan jest jakby zminimalizowany, ale nie da sie go przywrocic... Pomozcie jakkolwiek ! :confused:

Złączono Posta : 26.10.2006 (Czw) 22:35

Ufff, pasek odzyskany, ale komputer chodzi strasznie, muli i tak dalej, co doradzacie ?


(Bbieniol) #8

Przeczyść rejestr (polecam do tego jv16 PowerTools 2006 1.5.2.344), zrób defragmentację, oraz przejrzyj: Optymalizacja XP

Wejdź: Start --> uruchom --> msconfig i w zakładce uruchamianie odznacz (według Ciebie) niepotrzbne przy autostarcie programy :slight_smile:


(Tbueno) #9

To moze opisze po krotce, jak sprawa wyglada, bo panowie moze nie wiedza :wink:

Otoz, na moim pasku zadan nie wyswietlaja sie powiedzmy strony, ktore przelgadam, na trayu zostalo kilka ikonek, znikno jakies 80 %, komputer sie uruchamia 7-8 minut, a internet dopiero po jakichs dodatkowych 5 minutach... Nie mam glosu, niby wywalilo sterowniki, a wszystko zainstalowane jest... Wyglada to na jakiegos upierdliwe robaka, aczkolwiek prosze o rade, czy istnieje jakikolwiek sposob pozbycia sie go...


(Bbieniol) #10

Reinstalacja XP bez utraty danych -> http://www.searchengines.pl/phpbb203/in ... ntry109540