Patch do NFS 4


(Qbek50) #1

witam - jak chce sobie zainstalowac NFS 4 to pisze że tylko pod 98/95. Jest jakis patch aby ruszył pod XP ?


(aju) #2

a uruchomienie instalatora w trybie zgodności z wyżej wymienionymi systemami nie działa?


(Qbek50) #3

nawet nie sprawdziłem. Ale działa - wielkie dzięki :slight_smile:


(Canaletto) #4

Najnowszy patch znajdziesz tu


(Qbek50) #5

dzięki - zaraz sprawdze :slight_smile: