PCI-Express x8 zamiast x16


(Darth ReX) #1

Ej pomóżcie, nie wiadomo dlaczego na mojej płycie głównej mój Radeon działa na pci-e x8 zamiast x16. Konfiguracje macie poniżej.


(Mateusz Golebiowski) #2

hmm wiesz Asrock to nie jest dobra firma i może to wina biosu spróbuj ustawić w biosie na PCIE 16 może się uda


(Darth ReX) #3

Ale w biosie nie ma opcji zmiany prędkości pcie, co najwyżej zmiana taktowania jest


(Jacek Bydgoszcz) #4

Płyta ma złącze PCI-Ex16 ale może ono działać z maksymalną prędkością x8.


(Mateusz Golebiowski) #5

Dziwne ja nie mogę znaleść żadnej informacji że płyta posiada tylko PCIE 8 zobacz do instrukcji którą dostałeś z płytą


(Maciejsopolak) #6

mialem podobny problem dzis z plyta gigabyta i geforcem 8800gts

dzialal mi na x2 pci-e

gosc ze sklepu ktory mi skladal kompa poprzestawial czesc zworek na plycie niepotrzebnie wiec zobacz manual plyty i moze tam tez bedziesz mial ustawienia zmiany predkosci pci-e


(Darth ReX) #7

U mnie nie ma prawie na płycie zworek, instrukcja stwierdza istnienie góra czterech i nie dotyczą one pcie. Poza tym pcie 8x jest zawsze wbijane jako 3-cie złącze pod kartę fizyki, nie instaluje się go zamiast x16 więc nie rozumiem. Poza tym z tym złączem to chyba pospolity problem, ale w instrukcji na pudełku po płycie pisze, że to x 16 jest więc nie wiem w czym problem:/


(Jacek Bydgoszcz) #8

Złącze PCI-Ex16 może pracować z prędkością x8,producent zapewne chciał zaoszczędzić,taki manewr miał też często miejsce w przypadku płyty ze SLI,jak miałeś jedną kartę graficzną to PCI-E pracowało z maksymalną prędkością x16,ale jak juz wstawiłeś dwie karty to złącza pracowały już tylko z prędkością x8.


(Darth ReX) #9

Ale pamietajcie ze sli x16 weszlo dopiero w ostatniej wersji nforce 4, zreszta nazywal sie ten chipset nforce 4 sli x16, wcześniejsza wersja sli tez dzielila zlacze na 2, nforce 650i robi to samo. Poza tym mi x8 czy x16 nie robi roznicy, bo czytałem pół roku temu artykuł, że nie ma większej różnicy