Pecet nie chce się włączyć (zasilacz się zacina)


(MrGalek) #1

Witam

Wróciłem właśnie z pracy, chce uruchomić PCeta i nic...Była burza i rodzice mówili że jedynie wyłączyli listwę, więc powinno raczej być wszystko OK. Z szybkich oględzin zauważyłem że:

2)Wiatraczek zasilacza odpala, robi dwa obroty, staje i znowu rusza na dwa obroty.

3)Nie uruchamia się żadne podświetlenie obudowy

4)Nie słychać brzęczka, monitor także cały czas wyświetla brak sygnału.

Nie rozkręcam już dzisiaj go bo i tak nic nie wskóram, moim zdaniem to coś zasilaczem no bo podzespoły tak jakby nie dostawały prądu no i dziwne te obroty...

(Pecet to eMachines ET1840)

A wy co myślicie 

Z góry dzięki :wink:


(Montarowiec) #2

sprawdź czy płyta główna jest sprawna, odepnij dyski wyjmij pamięć ram, jeżeli płyta zapiszczy, to sprawna.


(drunkula) #3

Są listwy i listwy - po taniej, bez zabezpieczenia może pójść przepięcie pomimo wyłączenia psztyczka.

Przy starcie PC “rozkręca” wszystkie podłączone urządzenia. Odłacz CD-ROM, dyski talerzowe zbędne przy bootowaniu (o ile masz dodatkowe) i sprawdź czy ruszy dalej niż to co opisujesz. Generalnie to, co ma silnik. Ostatecznie nawet dysk systemowy i sprawdź czy monitor się chociaż załączy Jeżeli tak, to pora zmienić zasilacz.


(MrGalek) #4

Dzięki za odpowiedź. :slight_smile: No właśnie mi się wydaje że nic nie rozkręca, jedynie sam zasilacz usiłuje się rozkręcić ale dwa obroty wiatraka w puszce to max ,a tak to zero czegokolwiek. Jutro z rana porobię to co proponujecie i dam znać :wink:


(drunkula) #5

Wibracje dysku twardego przy starcie poczujesz dotykając (nie ściskając) dysku przy starcie. Jak nie, to zasilacz nie wyrabia. Potem sposób podany przez kolegę Montarowiec - żeby sprawdzić czy płyta wogóle żyje.


(MrGalek) #6

Hej 

Dzisiaj po rozkręceniu zauważyłem:

2)w kompie był chiński zasilacz z 250W (fota w linku nr 1)

3)w linku nr 2 jest filmik jak dziwnie to pracuje (świst w tle jest z drugiego kompa, ten nie daje żadnych oznak życia)

4)nie działa napęd ani dysk

link nr 1:

https://onedrive.live.com/redir?resid=831A3BEB6D124EE3!2705authkey=!ABdyprzipeQCYp8v=3ithint=photo%2cjpg

link nr 2:

https://onedrive.live.com/redir?resid=831A3BEB6D124EE3!2707authkey=!ABPdVOsyagN4zY4ithint=video%2cmp4

 

jeżeli do zasilacz, to od razu pytanie jaki wybrać ?


(Montarowiec) #7

masz zasilacz delta, który nie jest na czarnej liście, http://www.elektroda.pl/rtvforum/topic1199271.html chyba że masz podróbę


(Wowa Tatarin) #8

Ja kiedyś widziałem tak padnięte płyty, ale jeśli masz możliwość to sprawdź na innym zasilaczu.

Spróbuj także ten zasilacz pod innym komputerem, możesz także odłączyć od płyty wszystko oprócz procesora(tj. pamięci, karty rozszerzeń, karty graficzne, pamięci i dyski) wtedy może okaże się ze coś z innego powoduje błąd.