Pendrive 8 gb niewykrywalny windows xp


(Lidiajurczyk) #1

Witam !

Zakupilem pendrive'a 8 gb Samsunga. Na viscie jest wykrywany bez problemu, natomiast na xpku juz nie. W menadzerze urzadzen mam taki widok:

28983176fb5.th.jpg

Zatem widac, ze nie jest rozpoznawalny tak, jak powinien. Szukalem juz wszelkich sterownikow, googlalem juz sporo, ale nadal nie udalo mi sie rozwiazac problemu. Czy ktos mial moze podobny ? Bo juz calkowicie nie wiem, co mam zrobic :frowning:

Z gory dziekuje za pomoc,

pozdrawiam,

dzordzykk


(Seba86mu) #2

Service Pack 2 na Windowsie XP masz zainstalowany ? Jeżeli nie, to zainstaluj go.

Masz podłączone do portów USB inne urządzenia ? Jeżeli tak, to czy działają one bez problemów na Windowsie XP ?


(Ryszard Adamek) #3

Na stronie microsoftu jest poprawka do pamięci 8 Giga Powinieneś ja zainstalować i będzie grało. Pozdrawiam świątecznie.


(Lidiajurczyk) #4

Witam,

dziekuje za szybka odpowiedz !

Otoz - szukalem do tego poprawek, jednak nie udalo mi sie znalezc. Czy kolega wyzej moglby nakierowac linkiem na poprawke ? Bede niezmiernie wdzieczny.

Jesli chodzi o inne sprzety - dzialaja ok. Myszka, mp3 - nie ma z nimi problemu.

Pozdrawiam,

dzordzykk


(Ryszard Adamek) #5

Na oficjalnej polskiej stronie microsoftu jest. Linkiem nie dysponuję ale nazwą: KB 934428. Powinieneś ją bez trudu znależć bo jest z marca tego roku.


(Asterisk) #6

Zapoznaj się proszę z tą stroną i zmień tytuł na konkretny.

Inaczej temat poleci do śmietnika.


(Gina Gina) #7

:roll:

http://support.microsoft.com/kb/934428

Update

http://www.microsoft.com/downloads/deta … laylang=pl


(Lidiajurczyk) #8

Witam !

Dziekuję kolegom za wrzucenie dokładnych linków. Hotfix’a zainstalowałem i jest lepiej, bo teraz gdy włożę PenDrive’a do USB to mam coś takiego w menadzerze urządzeń:

19348583kr6.th.jpg

Zatem zniknął USB Mass Storage Device z żółtym wykrzyknikiem, ale Flash Disk nadal pozostaje.

Nie zmienia się również reakcja - po włożeniu pendrive’a żadnych oznak. Próbowałem usunąć go w MU i pozwolić, żeby wykrył urządzenie jeszcze raz, jednak nie udało mu się znaleźć sterowników.

Już całkowicie nie wiem co robić. Bo przecież sterowników do pendrive’ów do XP nie ma, a ja zainstalowałem łatkę do pamięci przenośnych powyżej 4 gb i nadal nie śmiga.

Będę wdzięczny za jakiekolwiek dalsze pomocne rady.

EDIT: Przepraszam za wprowadzenie błąd. USB Mass Storage Driver na początku w MU jest widoczne ok, ale jak usune bezpiecznie sprzęt ( za każdym razem przy uruchomieniu systemu mam już ikonkę bezpiecznego usuwania sprzętu, związana chyba z którymś z gniazd do SD lub MD ) to wtedy USB Mass Storage przeskakuje na żółtą ikonkę. Jedno pozostaje tak samo - Flash Disk. Dodam, że zainstalowany przeze mnie HotFix jest w wersji v3. Gdzieś wyczytałem, że jest dostępny V6, ale nie mogę znaleźć potwierdzenia tej informacji.

Pozdrawiam,

dzordzykk


(JNJN) #9

A sprawdź go na innym kompie z XP z SP2 ?

Spróbuj tak:

viewtopic.php?t=101306


(Lidiajurczyk) #10

Witam.

Zrobiłem tak jak poleciłeś w tym temacie i jest problem, bo teraz w ogóle sterowników nie chce odnaleźć. Wygląda to tak:

98968883wg3.th.jpg

Nie chce ich w ogóle znaleźć. Z recovery też ich nie wyszukuje.


(JNJN) #11

A jakich ?

Wcześniej zrób to : z uruchom komenda chkdsk /f i sfc /scannow , po chkdsk i sfc spacja, dla komendy sfc ma być włożony nośnik z XP do napędu z takim SP jaki masz zainstalowany,restart lapa i zobacz.

Jak nie instaluje, spróbuj ręcznie to zrobić z poziomu menadżera urządzeń lub opcja dodaj sprzęt.


(Lidiajurczyk) #12

Niestety rowniez lipa. Nie moze znalezc sterownikow do USB - w ogole USB nie dziala.

Cos mi sie wydaje, ze wrzucenie Recovery bedzie chyba koniecznoscia…


(Lidiajurczyk) #13

Witam !

Udało się zwalczyć problem :slight_smile:

Po wrzuceniu z RC nowego systemu, pendrive’a wykrywa od razu - nawet nie trzeba było instalować poprawki od MS :slight_smile:

Dziekuje za wszystkie porady i pozdrawiam :slight_smile:

dzordzykk