Pendrive spowodował resety systemu przy kliknięciu


(Biku) #1

Jak wyżej pendrive spowodował ze system resetuje mi się i nie chce uruchomić działa tylko w trybie awaryjnym wcześniej, też to się zdarzało ale skan combofixem zawsze wystarczał, teraz nie mam pojęcia co się dzieje. Mam nadzieje że ktoś znajdzie się, bo nie mam ochoty formatować a moja walka już trwa 1,5 godz. .

Ps. przywracanie systemu też nie działa

o to log z combofixa

http://wklejto.pl/33883

-- Dodane 20.05.2009 (Śr) 10:17 --

http://wklejto.pl/33884

to drugi log z wyłączonym avastem i po skanie w cclenerze


(Henio Mazurek) #2

Trochę jest, najpierw wklej przyzwoicie logi bo tu nie ma ukośników ( *\* ) - wklejasz przez kopiuj/wklej.

Widać, że masz Avasta i AVG a w usługach coś od A-DATA. Jeden strażnik wystarczy.


(Biku) #3

http://wklejto.pl/33886

a co do avg już go miałem wyrzuconego pól roku temu wiec to może fake


(Henio Mazurek) #4

Wklej do notatnika

Zapisz jako CFScript.txt. Ten plik przeciągnij na ikonę ComboFix'a, rozpocznie się usuwanie, wklej z niego log.

Poza tym widać u Ciebie TuneUp Utilities, on też może robić kłopoty - przeinstaluj.

Piszesz, że nie działa przywracanie systemu, a nie wyłączałeś go czasem w usługach?

EDIT: Był błąd w skrypcie, poprawiłem.


(Biku) #5

http://wklejto.pl/33889

przywracanie systemu mam włączone a jeśli to tune up to pierwsze takie coś, bo używam go od 3 lat.

ps. wczesniej mialem podobny zestaw wirusów do kogoś z innego forum

C:\husyu8n.exe

C:\0xuc.com

C:\qwtb.com

C:\i.cmd

C:\1ogf.exe

C:\cqxj.exe

C:\o3n9k.com

C:\0bcobed.exe

C:\q0dhfjf.exe

C:\xdw.com

C:\i.com

C:\gi2ky.exe

C:\wx8o0bt1.com

C:\ur0.com

C:\opgde.exe

C:\a2h2.com

C:\hl80c6b1.com

C:\w98.com

C:\gy.exe

d:\husyu8n.exe

d:\0xuc.com

ktore potraktowalem takze combofixem i skryptem do niego


(Henio Mazurek) #6

Wklej do notatnika

Zapisz jako, Wszystkie pliki Fix.reg , dwuklik, dodajesz do rejestru, restart.

Usuń ręcznie ten folder

Właściwie i system powinien pójść, ale zobaczymy co Malwarebytes znajdzie.

Nie wiem czemu go nie zauważyłem. Wpisz w Uruchom => Combofix /u

Wykonaj dokładny skan tym

http://dobreprogramy.pl/index.php?dz=2& ... lware+1.36

Jak coś znajdzie - usuń i wklej log.

Co do awaryjnego, wpisz w Uruchom => cmd, komendę

sc config srservice start= auto

Zobacz co się będzie dziać.


(Biku) #7

więc tak

tego z reg pliku w C:system nic nie ma

to jest log z mallware

http://wklejto.pl/33896

a z cmd było cos takiego

[sc] ChangeServiceConfig Success

teraz normalny log z combofix

http://wklejto.pl/33898


(Henio Mazurek) #8

Może ma atrybut systemowy i ukryty. Przestaw widok w opcjach folderów i poszukaj.

Teraz spróbuj wyłączyć na chwilę przywracanie systemu. Jak dalej nie będziesz miał do niego dostępu to zobacz jeszcze tą stronę.

http://www.searchengines.pl/index.php?s ... t&p=495933

Log z ComboFix wygląda w porządku. Pozbądź się już tego ComboFix'a (komenda w uruchom Combofix /u )


(Biku) #9

przywracania systemu w trybie awaryjnym nie mogę wyłączyć

a tego pliku w c:\system dalej nie widziałem dlatego wyrzuciłem ten folder

ale nic dalej zonk jestem tylko w trybie awaryjnym i dalej resety

te programy nie pomogły

masz/ macie jakieś jeszcze pomysły

czy format już?


(Henio Mazurek) #10

Piszesz, że wcześniej skan ComboFix'em wystarczał na restarty. ComboFix przywraca domyślne ustawienia, więc może gdzieś w TuneUp przesadziłeś.

Przyczyną mogą być sterownik kontrolera USB, modemu, nawet i grafiki.

Nie wiem też czemu nie możesz wyłączyć przywracania systemu.

http://support.microsoft.com/kb/310405/pl


(Biku) #11

Tak ale w tune up jest coś takiego jak buck up czyli powrocenie do niezmodyfikowanych rozwiązań, które też nie działają a dziś i wczoraj nic nie instalowałem co by mogło spowodować taką awarie

jeszcze spróbuje wyrzucić tune up ale wątpię.