Personal Shield Pro - proszę o pomoc!


(Aniiita90) #1

Jako zielona w tym temacie proszę o pomoc. Na komputerze mamy zainstalował się fałszywy antywirus Personal Shield Pro, który całkowicie blokuje pracę systemu.

Zrobiłam logi wg. instrukcji (http://peb.pl/logi-do-sprawdzenia/76...ml#post3210993).

http://wklej.org/id/591754/ - Otl

http://wklej.org/id/591756/ - Extras

Proszę o dalszą pomoc, iż kompletnie nie wiem co z tym zrobić.

Byłabym wdzięczna


(Spandau) #2

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.

Sprawdź co jest w tych folderach bo moim zdaniem wszystkie do usunięcia


(Aniiita90) #3

A więc:

Log z usuwania: http://wklej.org/id/591800/

Nowe logi:

http://wklej.org/id/591801/ OTL

http://wklej.org/id/591804/ extras

No i jak to wygląda?

Personal shield pro chyba znikł, bynajmniej teraz go nie ma i mogę już korzystać z trybu normalnego, wcześniej wszystkie operacje wykonywałam w awaryjnym.


(Spandau) #4

Jest dobrze

Start - Panel Sterowania - Programy - Odinstaluj Program Proszę odinstalować zbędne

Następnie nie odpowiedziałaś na pytanie dotyczące folderów co w nich jest (jeden na pewno zawierał pliki infekcji)? Jeśli ich nie znasz Możesz usunąć je ręcznie przez Shift+Del

Uruchom OTL klikasz Sprzątanie

Wykonaj pełny skan Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Jak program coś znajdzie zaprezentuj raport na forum


(Aniiita90) #5

A więc tak:

Tych folderów oczywiście nie znałam, były ukryte, odnalazłam usunęłam.

Następnie zrobiłam tak jak poradziłeś i użyłam Malwarebytes. Zrobiłam pełny skan. Znalazło mi 15 zainfekowanych plików.

Oto raport : http://wklej.org/id/592962/ Usunęłam wszystkie. Zrobiłam ponowny pełny skan i nie wykryło mi już żadnego zarażonego pliku.

DZIĘKUJĘ ZA POMOC!:slight_smile:


(Spandau) #6

Nie wykonałaś Sprzątania OTL'em Uruchom OTL klikasz Sprzątanie to wszystko