PES 6 i Radeon 9600Pro


(Irzi) #1

Witam! Nie wiecie czemu na Radeonie 9600Pro nie chce chodzić gra Pro Evolution Soccer 6? Wszystkie inne gry chodzą ta jedna nie chce! Czy to jest kwestia sterowników czy może jakiś specjalny patch jest pod ta grę by współpracowała z radeonem 9600Pro? Dzięki za jakieś sugestie w tej sprawie!

Pozdrawiam


(Korn Ik5) #2

Jeżeli gra jest oryginalna to możesz pójść do jakiegoś kumpla i zainstalować u niego by sprawdzić czy gra jest OK. Może nie spełniasz innych wymagań np. proc lub pamięci.


(Irzi) #3

Ale przedtem była w kompie karta Riva TNT, gra co prawda strasznie chaczyła ale grało sie ! A teraz jest lepsza od tamtej karta i nie chce iść ! To raczej nie będzie wina sprzętu - bo oprócz tego Radeona jest procek Sempron 2600 i 512MB pamięci !


(Mistrzklocek) #4

karte masz pieprznieta albo cos z wersja pro nie tak, ja tez mam ta karte i smyka elegancko


(Shawn Michaels) #5

A skąd to założenie ?? Pisze że miał rive tnt . Przeczyśc rejestr ze starycgh śmieci bo może zostały ppozostałości ze starych sterów od rivy ( oczywiście jeżeli nie instalowałeś sterów) albo zmień stery na omegi


(Zaper2005) #6

Mam ta karte i smiga az milo to nie wina karty z pewnoscia chyba ze jest uszkodzona


(Kerek) #7

IRZIN przeczytaj moze ten temat

http://forum.dobreprogramy.pl/viewtopic.php?t=118520

moze znajdziesz odpowiedz..

Ja mam ta sama karte i nadal nie moge rozkminic jak zrobic zeby chodzila tak aby oczu nie meczyla.., bo teraz tak mi lekko drga i lekko tnie jak puszcze dluzsza pilke.. (przed formatowaniem i z systemem xp pro chodzilo z paskiem ale plynniutko, a teraz mam xp z sp2 i normalnie pogram 2min i juz nie idzie bo strasznie sie oczy mecza)

a moj komp to p4 2,8 , 768 ramu noi radeon 9600pro

Wciaz sie zastanawiam jak zrobic zeby smigalo jak wczesniej..

pytanko: Chodzi komus pes6 na radeonie 9600pro plynniutko bez tego paska z gory na dol? Jak to zrobic? :wink:

pytanko2: Sterowniki omegi? Co to? Ja juz usilowalem instalowac sterowniki najnowsze starsze.. czyscilem jakims driver cleanerem, poinstalowalem najnowsze kodeki, odslony directx'a i za przeproszeniem *** : E

EDIT

Proszę nie stosować wulgaryzmów

(adpawl)


(Shawn Michaels) #8

Pewnie używasz standardowych sterowników ATI . Omega są to zmodyfikowane sterownki brane pod kątem wydajnoci pobrać je możesz z http://www.omegadrivers.net


(Irzi) #9

Widzę że mamy podobny problem ! Spróbuje jeszcze tych sterów Omegi ! Choć przypuszczam już że ta gra po prostu nie lubi kart grafiki Radeon 9600 Pro !


(Kerek) #10

Wiesz, mnie najbardziej denerwuje to ze przed formatem, kiedy mialem xp-pro bez sp2 to chodzilo plynnie z paskiem do ktorego sie juz dawno przyzwyczailem,.. Jak juz porobisz z tymi omegami to napisz czy cos pomoglo..