PestPatrol


(Mancunian) #1

Właśnie zainstalowałem ten program. Gdy chcę go włączyć, to pisze, że plik nie został właściwie zainicjowany. O co chodzi?


(boczi) #2

Jaka to wersja, skąd ściągałeś i o jaki dokładnie plik chodzi.


(Mancunian) #3

eTrust PestPatrol 2005 5.0 (wersja testowa), ściagałem z vortalu DobreProgramy. Chodzi o to, że gdy chcę włączyć ten program, to wyskakuje taki błąd: "Aplikacja nie została właściwie zainicjowana (0xc0000135). Kliknij przycisk OK, aby zakończyć aplikację".


(aju) #4

odinstaluj, przeczyśc rejestr jv16, zainstaluj ponownie,

czy sciągając plik na dysk ma on tyle samo MB jak jest podane na vortalu, możliwe iż ściągnąłeś jakiś uszkodzkony plik. czy instalacja dobiega do końca czy zatrzymuje się i wyskakuje bład?


(Mancunian) #5

Plik "waży" tyle samo. Instalacja dobiegła końca bez żadnych błędów.


(Patricko) #6

Zrestartowales komputer po zainstalowaniu programu ?

Mozliwe ze nie trzeba ale warto sprobowac.


(Mancunian) #7

Tak, zrestartowałem.


(aju) #8

to zrób tak jak napisałem


(Duch) #9

Torres miałem podobny problem :slight_smile:

w żaden sposób nie udało mi się go rozwiązać więc dałem sobie spokój... aż do ponownej instalacji XP, poszło bez problemu :?


(Mancunian) #10

W takim razie spróbuję przeinstalować i wyczyścić rejestr. Zobaczymy, czy pomoże.


(Damian) #11

Ja właśnie tak zrobiłem i z pozytywnym skutkiem, gdyż również miałem ten problem.


(Mancunian) #12

Jednak nie pomogło :(.


(boczi) #13

Zobacz na te dwa linki.

Może coś pomoże z tamtych porad.

http://support.microsoft.com/default.as ... -us;318159

http://support.microsoft.com/default.as ... -us;119518

Ale problem ciężki do rozwiązania.


(El Presidento) #14

A czy rozwiaznie moze byc instalacja .NEt Framework o ktora pyta podczasz instalacji :?