Phenom 550 BE, odblokowany,stabilny a czasami nie wstaje


(Hitchee) #1

Witam Forumowiczów,

Posiadam poniższy zestaw:

Gigabyte GA-MA790XT-UD4P

AMD Phenom X2 550 BE

Patriot DDR3 2x2GB 1600 Viper I

Tagan SuperRock TG600

obudowa Antec Three Hundred

Udało mi się odblokować wszystkie 4 rdzenie na procesorze, nawet lekko go podkręcić mnożnikiem bez podgrzewania przy 1.4v. Prime95 i CPUStabilityTest chodziły paręnaście godzin bez żadnych błędów.

Ramy chodzą na częstotliwości 800 przy napięciu 1.8v i o dziwo nawet na referencyjnych timingach 7.7.7.20

Ogólnie czysta radość, poza jednym małym choć upierdliwym problemem - co jakiś czas, jak wyłączę kompa i później próbuję go włączyć, po prostu nie wstaje (zakręcają się wentylatory i wszystko siada) i nie reaguje na przycisk zasilania. Oczywiście wiąże się to z otwieraniem obudowy i resetowaniem CMOSa. Średnio dzieje się tak raz na tydzień, ale reguły nie ma. CO TO MOŻE BYĆ? Czyżby zasilacz nie wyrabiał? A może coś pokręciłem z kabelkami power/restart, ale wtedy chyba problemy pojawiałyby się częściej...

Będę wdzięczny za pomoc,


(slawex1983) #2

Czyli niestabilny.


(suchmen) #3

Amd daje Ci 4 rdzeniowy procesor w cenie 2 rdzeniowego ale żeby odblokować 2 rdzenie to trzeba posługiwać się metodą "zrób to sam" :smiley: Dla mnie to jest chore


(Hitchee) #4

jeśli paręnaście godzin pod pełnym obciążeniem chodzi bez zarzutu, to raczej można powiedzieć że jest stabilny. mam wrażenie, że tu chodzi o coś innego i liczę na to że ktoś spotkał się z podobnym problemem (niekoniecznie z tym samym procem/platformą) i znalazł rozwiązanie. podejrzewam zasilacz, ale ponoć Tagan jest wiarygodny...


(Emilmlo) #5

Spróbuj na starszym biosie lub nowszym.


(tomson66) #6

Witaj.

Ustaw wszystko na domyślne taktowania i zobacz jak działa. Jeśli ok to po kolei zmieniaj ustawienia i testuj. Stawiam na procek bo nie na darmo AMD mu blokowało rdzenie. Co do procesora, to w biosie powinieneś mieć ustawienia każdego rdzenia z osobna. Pozdrawiam.


(FXJ) #7

http://forum.pclab.pl/t490357.html - tu masz odpowiedni wątek (identyczny jest i u nas na forum też).

A ja bym stawiał że to jednak nie CPU a RAM, pokombinuj z napięciem lub większym o 1 CL. CPU-Z 1.53.1 zakładka SPD #slot.

Jak już podajesz to daj konkretniej spójrz na mój opis i uzupełnij interesujące nas informację.


(Michalek226) #8

Podaj moc i markę zasilacza.


(Emilmlo) #9

Przecież podany jest Tagan SuperRock TG600 :roll:


(Hitchee) #10

Dzięki wszystkim za odpowiedzi i sugestie.

Chyba niestety będę musiał pójść za radą tomson66 i zacząć od zera i default'owych taktowań (jakkolwiek by to nie było bolesne). W tej chwili mam biosa F7 wiec wrócę do najwcześniejszego jaki mam, czyli F4 - wprawdzie czytałem że F2 jest najlepszy do odblokowywania, ale u mnie odblokowanie nie jest problemem tylko to co się dzieje później.

FXJ:

Dzięki za linka - przeczytałem cały ten wątek, ale niestety nie znalazłem dokładnie takiego przypadku jak ja. Moje kości chodzą na 1.8 ale może faktycznie spróbuję je puścić na 1.9 bo kiedyś miałem ten przypadek ze zdechnięciem kompa nawet jak rdzenie proca nie były odblokowane, a ram był puszczony na 1600.

FXJ - tak szczegółowych danych o swoim kompie nawet bym nie potrafił podać, uważaj bo następnym razem przypadkiem ujawnisz jakieś kompromitujące informacje;)

Mogę tylko dodać że na procu mam chłodzenie Scythe Kama Cross SCKC-1000. zasilacz ma moc 500W więc chyba z zapasem wystarcza, nawet biorąc pod uwagę że mam grafę Gigabyte GTX275 - ale przy starcie systemu grafa nie ciągnie przecież pełnych 340W które zdaje się bierze w stresie.

Pomijając powyższe dylematy, czy ktoś kto odblokował wszystkie 4 rdzenie i podkręcił proca + puścił ramy stabilnie na 1600 odczuł jakąś wyraźną różnicę w szybkości działania systemu/gier/aplikacji? Bo ja szczerze mówiąc nie i zaczynam się zastanawiać czy OC ma tu sens?


(FXJ) #11

Jak masz pudełka to z nich spisz, lub z Everesta i CPU-Z

Dziś aktualizowałem: http://wklej.to/lrDn. Tylko niezły geniusz mógłby po wersji softu/firmwaru który piszę był w stanie się włamać ale softy zawsze najnowsze to i o exploit ciężko, a na mnie szkoda czasu.

Tu sprawdź sam ile razem zestaw wymaga (linki).

http://pl.wikipedia.org/wiki/Zasilacz_k ... C4.99trzne

Jak grasz na max detalach lub bawisz się w benchmarki, to OC procesora jak najbardziej się opłaca.


(Hitchee) #12

UPDATE:

Postanowienie, żeby sprawdzić wszystko od zera i powoli szukać jaki komponent/ustawienie odpowiada za mój problem, uznałem za nieco zbyt czasochłonne - problemy z włączaniem kompa pojawiają się raz na tydzień, więc takie testy mogłyby potrwać miesiącami. Skupiłem się za to na sugestii, że to DDRy mogą być odpowiedzialne za takie zachowanie kompa.

Przy okazji, zupełnym przypadkiem, ściągnąłem tester OCCT, którego nigdy wcześniej nie używałem. Zapuściłem test i tu niespodzianka - po paru minutach wywala mi błędy na procesorze, i to na ustawieniach gdzie Prime95, CPUstabilityTest 5.0 i SuperPi działające razem nigdy nie pokazywały żadnych błędów! Nie wiem czym OCCT różni się od w.w., może w większym stopniu angażuje RAM komputera, faktem jest że stał się cennym narzędziem w testowaniu duetu procesor-ram.

Przetestowałem stabilność kompa na różnych ustawieniach ramu (procesor odblokowany i jedynie napięcie na procu podniesione do 1.4v, reszta napięć na domyślnych ustawieniach). Zacząłem od x5.33, timingów referencyjnych (7.7.7.20) i napięcia 1.8v - stabilny. Przy x6.66 też stabilny. Dopiero przy x8 wywaliło błędy, i to praktycznie natychmiast. Próbowałem podbić napięcie na ramie (aż do 2.0v), próbowałem zwiększyć TRFC do 300 bo ponoć to może poprawić stabilność działania ramu - nic z tego, na timingach 7.7.7.20 i x8 OCCT wywalał ciągle błędy. Nie wiem, czy to ustawienie ramu było odpowiedzialne za moje problemy z nie włączaniem się kompa. Potestuję, zobaczę i dam znać, bo może ktoś ma podobny problem.

I teraz pytanie do forumowiczów, czy lepiej mieć stabilny ram na ustawiniu x6.66 i timingach 7.7.7.20 (i odblokowanego + podkręconego x18 proca) czy szarpać się i szukać timingów dla ustawienia x8, które nie wiadomo czy pójdą z odblokowanym phenomem. Jeśli warto, to proszę o sugestie które timingi i jak zmieniać (ewentualnie jak i które napięcia pozmieniać w biosie np. nb, nb vid itp.).

Aha, w kalkulatorze Enermaxa sugerowana moc zasilacza wyszła mi 340W (trochę dziwne, bo w stresie sam GTX275 ponoć może brać 330W).


(FXJ) #13

Jeśli to pamięć testuj na jak najnowszym biosie a dodatkowo w 3&4 slocie na MoBo.

GA-MA790XT-UD4P - DDR3 1666( OC )/1333/1066 MHz.

Więc może korzystaj z 1333 a szukaj niższych timingów dla ramu powiedzmy np. 7-6-6(7)-20(18).

Jak możesz to sprawdź poza OCCT jeszcze 3DMARK06, a w OCCT 3.1 który test?


(Adalbert) #14

Różnica w wydajności między różnymi częstotliwościami kości RAM jest praktycznie niezauważalna gołym okiem, dlatego jeżeli nie lubisz się zbytnio szarpać, to się nie szarp, bo raczej szkoda czasu.

Ściągnij zainstaluj i włącz CPU-Z, i zrób zrzuty ekranu z zakładki Memory, oraz SPD (z obu slotów gdzie masz wsadzone pamięci).

http://pclab.pl/art36063-17.html - cały zestaw (w tym Intel Core 2 Quad Q9650 @ 4,05 GHz (450×9)) pod obciążeniem z gniazda ciągnie koło 300W


(Hitchee) #15

Dzięki za odpowiedzi.

FXJ:

Chętnie spróbuję jeszcze pomęczyć te kwestie na najnowszym biosie - na razie wgralem F4 bo wydawał mi się najstabilniejszy i odblokowywanie rdzeni sprawiało mi na nim najmniej problemów, a właściwie w ogóle (w porównaniu do F5 i F6).

Czy jest jakiś szczególny powód dla którego kości mają być w 3&4 slocie? W instrukcji sugerują zapełnianie parami, ale od 1&2 slotu...

Spróbuję obniżyć timingi przy 1333 i dam znać jak już zmęczę proca testami.

W OCCT 3.1 puszczałem podstawowy test CPU:OCCT, nie próbowałem pozostałych. Ale nawet ten natychmiast wywalał błędy przy ramach puszczonych na 1600, a przy niższych taktowaniach już nie więc coś tu jest na rzeczy. 3DMARK2006 jeszcze nie puszczałem po ostatnich zmianach, ale wcześniej wszystko chodziło OK - co ciekawe niezależnie czy kości były na 1333 czy na 1600, rdzenie na procu odblokowane czy nie - zawsze wychodzi mi trochę ponad 15000.

Adalbert:

Ogólnie wolę spokój, ciszę i chłód w obudowie, niż 2 dodatkowe FPSy...

gallery/image_page.php?album_id=20&image_id=2374

gallery/image_page.php?album_id=20&image_id=2375

gallery/image_page.php?album_id=20&image_id=2376

mam nadzieję, że linki zadziałają

Faktycznie, 350W z GTX275 które kiedyś widziałem na wykresach to był pobór mocy całego zestawu a nie tylko karty graficznej - masz rację. Tym bardziej mój 500W zasilacz powinien wystarczyć, w cuglach.


(FXJ) #16

Z jakiegoś powodu w AMD w prockach C2 (stepping) jest stabilniej w 3&4.

Podaj dokładnie model pamięci bo czuję że mamy te same ;]


(Hitchee) #17

Patriot DDR3 2x2GB 1600 7-7-7-20 Viper PVS34G1600LLK

to jak, te same? chodzą Ci stabilnie na 1600? Spróbuje jutro przełożyć je do 3&4 slota i wgrać najnowszego biosa - może coś to zmieni, jeśli nie to popracuje nad timingami w 1333 i będę szczęśliwy jak mi będzie stabilnie chodzić. Dzięki za sugestie.


(FXJ) #18

Ja mam: PDC34G1600LLK + chłodzenie, bo na 2,05V się bardzo grzeją

Wymogi Twojej pamięci: PC3-12800 (1600MHz); 7-7-7-20; 1.9V

Raczej mam te same problamy co ty tylko na OCCT mi nie wywala ale są inne numery.


(Hitchee) #19

No niestety - przełożyłem ramy do slotów 3&4, wgrałem bios F7, puściłem ramy na 1.9v, 1600 i timingi 7.7.7.20 i nadal pojawiają się błędy w OCCT.

Chyba, przynajmniej na razie, nie będzie mi dane puszczać tych pamięci na 1600 więc wracam do biosu F4 i taktowania 1333, 1.8v i timingów 7.7.7.20 (nie udało mi się zejść niżej z nimi, np. do sugerowanych przez FXJ 7.6.6.18).

Jeśli na powyższym ustawieniu komp pochodzi mi ze 2 tygodnie i ani razu nie będzie problemów z włączeniem, to dam znać na forum.

Jeszcze jedno pytanie - zauważyłem że po odblokowaniu pozostałych 2 rdzeni proca i podkręcaniu go mnożnikiem x18 CPU-Z pokazuje, że procesor cały czas chodzi na mnożniku x18, czyli z pełną mocą, czy jest taka potrzeba czy nie. Rozumiem że po ustawieniu mnożnika przestaje działać Cool'n'Quiet? Czy jest jakiś dobry software'owy cool'n'quiet i czy jest sens stosować go w przypadku tego proca (czy można realnie oszczędzić trochę energii, czy różnice są minimalne)??


(Adalbert) #20

A nie możesz zostać na najnowszym BIOSie z podkręconymi pamięciami i odblokowanym podkręconym procesorze?

Co do oszczędzania energii, to zobacz jak masz ustawione opcje Cool'n'Quiet w BIOSie. No i na jakim BIOSie obserwujesz to?