Php fusion i konto Super Admin


(Patricko) #1

Witam.

Posidam cms Php - Fusion.

Tworze go razem z kolega.

I on zainstalowal go na serwerze i ma konto Super Admina.

A ja mam tylko Admin.

Jak zrobic ze on i ja bylismy Super Adminami ?

Zeby z jego konto nadac mi takie uprawnienia.

Jest taka mozliwosc ?

Z gory dziekuje za odpowiedzi.


(lazikar) #2

Jak już masz konto to robisz tak.

Z poziomu Super Admina wchodzisz do panelu admina>>Zarządzanie użytkownikami

Tam przy koncie które masz zamiar zmienić klikasz Edytuj

Pojawi się między innymi i opcja Poziom uprawnień zmień na super admina. :smiley:


(Patricko) #3

Jeszcze raz ja.

Wlasnie wchodze spod Super Admina do panelu a nastepnie do zarzadznia urzytkownikami.

Klikam edytuj przy danym urzytkowniku i wyskauje mi:

cms-error.jpg

Gdzie to mam zmienic ?

Dziekuje za pomoc.


(lazikar) #4

U mnie wygląda jednak inaczej. Zresztą sam zobacz. Jaką masz wersję??? Najnowszą??

fusion5if.jpg


(Patricko) #5

Posiadam wersje 5.01.

Jednak nie wgralem Service Pack'a.

Czy to moze szkodzic ?


(lazikar) #6

Ja mam tą z linków z instalacji którą napisałem

http://forum.dobreprogramy.pl/viewtopic.php?t=20895

Jest to 5.0 więc nie jest to problem z pathem. Ja mam tylko PHP Fusion na localhost i nie używam jako strony. Zobacz może rozwiązanie znajdziesz na stronie do której są linki w instalacji którą podałem wyżej. :?


(Patricko) #7

Posidam cms z strony

Jest on raczej dobry.

Moze gdzies sie liniika kodu zapodziala lub cos w tym stylu.

Albo pliczek zly ?


(lazikar) #8

Możesz ewentualnie wgrać ponownie pliki na serwer. Oczywiście nie wszystkie a te z folderu fusion_admin :smiley:


(Patricko) #9

Niestety dalej to samo :frowning:

Ta funkcja znikla :?

Nie wiem tylko czemu ani jakim cudem.

A instalowanie na nowo calego CMS mija sie z celem bo trche rzeczy tam juz mam, i to raczej nie lezy po wersji CMS'a.

Zreszta sam nie wiem.

Czekam na wasza pomoc.


(lazikar) #10

Faktycznie ciekawe zjawisko. Masz serwer na swoim kompie. Jak tak to wgraj do tych plików zupełnie nową bazę. Jednym słowem zainstaluj od nowa.

Jak będzie to znaczy że masz coś namieszane. Jak się jednak nie pojawi to sciągnij tą wersje co ja z instrukcji i na niej potestuj. :?