Php-Fusion


(@riel) #1

Mam pytanie czy przed zainstalowaniem php-fusion na serwer trzeba coś generowac w kodzie php??


(lazikar) #2

Nie. Trzeba tylko chmody zmienić.

Zresztą poczytaj

http://forum.dobreprogramy.pl/viewtopic.php?t=20895


(@riel) #3

ej ja tam czytalem i mam problem bo zmienilem chmody wrzucilem na serwer wszystko co trzeba chce wywolac te instal.php i mi wyskakuje tylko takie cos jakby nie było strony :frowning: :?


(lazikar) #4

Podaj adres.

Zobaczymy.

Wgrałes pliki wszystkie na serwer???


(@riel) #5

wgralem pliki wszystkie http://www.e-links.host.sk


(lazikar) #6

Masz tam błąd 403 więc cos namieszałes na serwerze.


(@riel) #7

a moze wiesz co bo chmody ustawilem :smiley:


(Airborn) #8

na jakie?


(@riel) #9

na 777


(lazikar) #10

na serwerze masz właczona obsługe php???


(@riel) #11

obsluga jest

Złączono Posta : 30.11.2005 (Sro) 11:44

o przy okazji jak bys mógł podac jakis dobry serwer bo juz szukalem i nic nie

znalazłem albo rejestracja wstrzymana :?


(adpawl) #12

A masz może plik .htaccess ? - jeśli tak, to wywal go :wink:


(@riel) #13

nic takiego nie ma :stuck_out_tongue:

Złączono Posta : 30.11.2005 (Sro) 12:24

ej teraz mam problem z jportalem bo wrzucilem wszystkie pliki na serwer i przegladarce wpisuje http://www.jportal.pl i nie wyskakuje mi okienko instalacji czemu?? :frowning:


(Airborn) #14

bo musisz wpisac adres do pliku install.php a nie do strony jportalu


(Sagnol) #15

Mogą byś trzy przyczyny… np.

Nie wgrałeś wszystkich plików na serwer

Twój serwer nie obsługuje PHP lub MySQL

i na nie których serwerach. PHP Fusion trzeba wgrać do katalogu (www) a nie bezposrednio.

P.S

A tak pozatym Chmody jak byś żle ustawił to i tak instalacjia by ci się wywołała tylko by wyskoczył komunikat że chmody są żle ustawione.


(michael112) #16

A ja, jak wpisuję ścieżkę do install.php to pokazuje mi się biała strona i nic na niej nie ma.


(Meteo17) #17

Wiem wiem ze jest na forum serwery sa ale jaki serwer najlepszy na PHP-Fusion co, też wgrałem pliki i chmody zmieniłem i jakoś strona mi nie dziła, instalacja http://www.didi.cba.pl/


(Sagnol) #18

a czy ten serwer obsługuje MySQL ?


(@riel) #19

cba nie ma cyba mysql 8)