phpMyAdmin


(Sadekdawid) #1

Mam konto na lycosie i chciałem wgrać do niego parę modów i z tego co wyczytałem potrzebny jest do tego phpMyAdmin, toteż wgrałem folder phpMyAdmin na serwer ale jak włączam to mi się pokazuję:

Witamy w phpMyAdmin 2.8.1-rc1

Błąd

MySQL zwrócił komunikat:

#2002 - Serwer nie odpowiada (lub gniazdo lokalnego serwera MySQL nie jest skonfigurowane poprawnie)


(Airborn) #2

pyt. pierwsze, czy aktywowałeś bazę MySQL, z tego co pamiętam to na lycosie jest ona domyślnie nieaktywowana


(Sadekdawid) #3

a jak miałem ją aktywować??


(Airborn) #4

a potrzebujesz jej wogle? takie info z tego co pamiętam jest w faq na stronie lycosa

Złączono Posta : 14.05.2006 (Nie) 23:39

informacje od Rafi'ego jak to zrobić znajdziesz w pierwszych wersach tej porady link


(m@teo) #5

Jesli się nie myle to na lycosie jest phpmyadmin więc nie musisz instalować :stuck_out_tongue:


(adam9870) #6

Mylisz się - nie ma (przynajmniej kilka miesięcy temu jak zakładałem konto to nie było).


(Die Eye) #7

Jest, ale bardzo mocno obiedzony.


(Sadekdawid) #8

Ja nie mam pojęcia o robieniu forum tylko zainstalowałem sobie i działa. A może można jakoś przenieść na gotowe forum z modami?? Albo niech ktoś mi powie jak zrobić to "zapytanie do bazy", które trzeba zrobić, żeby mod ruszył :slight_smile:


(adam9870) #9

Razem z plikami moda który ściągniesz jest plik readme.txt. W nim jest instrukcja instalacji moda który pobrałaś i w nim zapewne pisze jakie zapytania musisz dać :? Nie jest tak, że do instalacji każdego moda potrzebne jest wydanie tego samego zapytania tylko zazwyczaj do każdego inne. Mały poradnik dotyczący obsługi PhpMyAdmina znajdziesz tutaj. Natomiast jeżeli nie zainstalowałaś jeszcze i szukasz poradnika jak to zrobić to możesz zajrzeć jeszcze tutaj.