Pidgin nie chce połączyć się z Facebookiem


(szpon5) #1

Witam serdecznie, proszę o pomoc. Zainstalowałem Pidgin, konfiguruję w nim Facebooka, robię to na pewno dobrze, gdyż czynię tak jak nawet sam FB radzi tutaj:

https://www.facebook.com/sitetour/chat.php

Mimo to przy próbie łączenia, łączenie trwa bardzo długo, aż w końcu pojawia się:

pidgin-fb.jpg

Próbowałem też z opcją Wymagaj szyfrowania, oraz Użyj szyfrowanie, jeśli dostępne. Dane na bank wpisuję poprawne, zapora sieciowa przepuszcza Pidgin, nie jestem połączony przez Router. Wszystko powinno grać, a niestety, cały czas błąd przy łączeniu.


(roobal) #2

Podajesz prawidłową nazwę użytkownika? Nazwa użytkownika jest taka sama jak w adresie facebook.com/nazwa_użytkownika. Jeśli nie utworzyłeś w adresie strony nazwy użytkownika, nie zalogujesz się do facebookowego chatu na Pidginie i prawdopodobnie innym komunikatorze.


(szpon5) #3

Oczywiście, prawidłową podaję. Dla pewności przetestowałem na AQQ i AQQ spokojnie do FB łączy mnie, no a Pidgin krztusi się :P.

Wydaje mi się, że jest to ogólnie problem w tej wersji Pidgina 2.10.8. Cóż, nic nie poradzimy, musimy czekać na aktualizację. No chyba, że się gdzieś mylę, to niech mnie ktoś poprawi :P.


(Protected_48) #4

Obecnie na SourceForge jest wersja pidgina 2.10.9. Nie wiem, jak w 2.10.8 ale w najnowszej wersji działa mi bez problemu. :slight_smile:


(roobal) #5

Ja korzystam obecnie pod Debianem z 2.10.6 i działa bez problemu. Możliwe, że w 2.10.8 coś zepsuli, tak więc albo możesz zaktualizować do wyższej wersji, albo zainstalować niższą, czyli 2.10.6.


(szpon5) #6

Rzeczywiście, w 2.10.9 już działa :). Nawet napisane jest na ich stronie pidgin.im

 

Bardzo dziękuję Wam za pomoc  :smiley: :ok: