Pionowe kreski na monitorze


(Zelmund) #1

witam, mam problem. Otoz, siedzialem sobie przy kompie i w pewnym momencie zgasl mi monitor, a po chwili komputer mi sie zresetowal. Resetujac sie monitor sie wlaczyl, ale na ekranie pokazaly mi sie biale paski juz w momencie w ktorym mozna dostac sie do biosa(jestem analfabeta komputerowym wiec wybaczcie za brak profesionalizmu:D) az do samego konca tj. do momentu wejscia na pulpit, lecz niestety nie udalo wejsc sie na pulpit. Monitor mi sie wylaczyl.. musialem wylaczyc kompa i wlaczyc ponowonie, wtedy sytuacja sie powtorzyla z tymi kreskami na monitorze. dziala dobrze tylko jak to w systemie awaryjnym nie dziala karta graficzna czyli nie moge pomniejszac nic tam na ekranie itd.. nie mam zielonego pojecia co sie dzieje... czy to karta graficzna? czy moze zasilacz? nie wiem..

Raport z everesta:

[Debug - Video BIOS]------------------------------------------------------------------------------------------

C000:0000 U.v.K7400.L.w.VIDEO ..........IBM VGA Compatible........06/16/06

C000:0040 ....................X..4....0.........".........PMIDl.o.......

C000:0080 .....3........j!............HWEAPCIR............v.......GV-NX73T

C000:00C0 256P-RH F3 .....................................................

C000:0100 .........Version 5.73.22.16.02 ...Copyright © 1996-2005 NVIDI

C000:0140 A Corp.........................................................G

C000:0180 73 Board - p345h0 ...............Chip Rev ...........BIT.....

C000:01C0 .F2...(.B...,.C...E.D...S.I...W.L...e.t...g.M...y.N.....P.....S.

C000:0200 ....T.....U.....V.....c.....i.$...s.........."s.........00/00/00

C000:0240 ..UU..........].0._....bt....t..................F.(a.Q..

C000:0280 p...R.A...#...............B......P...#.(.0..0#.#......_..6.6...

C000:02C0 "s....f...sA02/10/06..............................1.....r.....

C000:0300 ........I......./.........H...j.v.......<...Z.............a...[.

C000:0340 .Ze.................n.....q.....t...b...x...c."...=.t.....f`...b

C000:0380 ................u..fa....f3....fa....C.C............u.........

C000:03C0 8...t......2.....t......QPfVf.D.....RP....|R.........X.oRf^XY.f.

--------[Debug - Unknown]---------------------------------------------------------------------------------------------

PCI/AGP 10DE-0393: NVIDIA GeForce 7300 GT [NoDB]


(JNJN) #2

Sprawdź monitor na innym kompie lub kompa na innym monitorze.

Na początek :

  • monitor

  • zasilacz

  • karta grafiki