Piszczenie komputera problem z kartą graficzną


(AstronHK) #1

Witam, chciałbym prosić o pomoc z moim komputerem, kiedyś grzebałem se w BIOSie i chyba zrobiłem coś nie tak bo od tamtej pory komputer piszczy serią 1 długi, 2 krótkie. Prónowałem naprawić, wyciągałem baterie ale nic nie działa, jeśli ktoś wie jak naprawić proszę o pomoc. ASUS P5VD2 VM/S Jeśli trzeba zdjęć, dodam później

 


(Xparanienormalnyx) #2

1 długi, 2 krótkie - błąd karty graficznej

Widzę, że ta płyta ma integrę, tak więc wyjmij kartę graficzną z portu PCI-E, monitor podłącz pod płytę główną i sprawdź czy odpali.


(AstronHK) #3

Nie :frowning: Dalej piszczy 


(JNJN) #4

Możliwe,że uszkodzona płyta?

 

Reset biosu - komp odłączony od zasilania 230V, wyjmij baterię na 10 minut (prawidłowy reset zresetuje datę i godzinę w biose), wsadź baterię,start,wejdź do biosu ustaw datę i godzinę i zapisz bios Save i zobacz.


(AstronHK) #5

Z bateria juz próbowałem, nic to nie dało, gdzieś czytałem, że można pinami resetować ale nie wiem ktore to są :d


(JNJN) #6

Masz opisany najlepszy reset biosu. Piny - instrukcja obsługi do płyty i masz opisane - Clear Cmos.


(AstronHK) #7

NIe mam instrukcji tej plyty bo komputer zostal kupiony dosyc dawno :c


(Atronics) #8

http://www.hotfix.pl/resetowanie-bios-u-plyty-glownej-komputera-a21.htm


(AstronHK) #9

Teraz sie włącza ale po włączeniu jest wiadomosc "Warning!

 Zaznaczam iż podczas włączania miałem podpięty tylko zasilacz i monitor


(JNJN) #10

Wejdziesz do biosu i włączysz porty USB na auto lub enabled i zapiszesz bios Save.

 

Prawdopodobnie sekcja biosu Advanced menu i USB Configuration?

 

Edit:

 

Instrukcja strona 66

 

http://www.micro-machine-shop.com/e2950_p5vd2-vm-se.pdf


(AstronHK) #11

Wszystko ładnie, pięknie,  ale mam problem z jakims ostrzerzeniem podczas startu. Cos o wentylatorze, trzeba nacisnac F1 żeby iść dalej. Proszę o pomoc, pisze tam, że można to gdzieś wyłączyć


(Fan Xp) #12

Proszę wytłumacz na czym polega błąd, bo “ale mam problem z jakims ostrzerzeniem podczas startu. Cos o wentylatorze, trzeba nacisnac F1 żeby iść dalej” nie mowi zbyt dużo.


(_abrakadabra_) #13

 

W biosie w części power -> hardware monitor -> masz coś takiego jak CPU fan speed albo zmniejsz tam obroty albo daj ignored.