Piszczenie w zasilaczu opóźnione uruchamianie PC


(juventusturyn10) #1

Witam.

Mam problem z tym komputerem AMD Sempron 1,8 GHz, RAM 2 GB, Radeon x550 256 MB płyta główna Nforce 4 oraz zasilacz Procomp ATX LPK9 - 400W.

Otóż po włączeniu listwy antyprzepięciowej od strony zasilacza słychać delikatny pisk i póki nie ucichnie czyli jakieś 1,5-2 min czasu nie można uruchomić PC. Nie zmieniałem zasilacza na inny bo nie mam nawet od kogo pożyczyć.


(FaUst) #2

Albo będziesz musiał zmienić zasilacz, albo pobawić się w elektryka bo jak dla mnie to kondensatory masz już w stanei agonalnym...


(Johny) #3

Wygląda to na powolny koniec życia shitowatego zasilacza,gdy całkiem padnie,może ci spalić komputer

Lista zasilaczy

http://www.elektroda.pl/rtvforum/topic1199271.html

Z dobrych i tanich Delta,Fortron


(juventusturyn10) #4

Takie piszczenie pojawiło się po tym jak została zerwana linia telefoniczna przez kombajn, komputer miał podłączony router i spaliła się karta sieciowa ta zintegrowana a reszta ok oprócz tego zasilacza. Te piszczenie jest już od roku i chciałem w końcu to wyjaśnić.


(juventusturyn10) #5

Czy to ma znaczenie jak podłączone są przyciski zasilania,resetu i ich diody? Bo kiedyś ktoś przede mną musiał pozamieniać bo reset nie działa a kiedyś był ok, dioda od zasilania-zielona nie świeci się wcale. Nigdzie nie mogę znaleźć prawidłowego połączenia dla płyty głównej tego typu.


(Szymonw8) #6

Podłączenie tych przycisków i diod ma duże znaczenie, nieprawidłowe połączenia kabelków może się właśnie objawiać niedziałającymi przyciskami i diodami. Najlepiej, gdybyś miał instrukcję obsługi dla twojej płyty głównej, wtedy z pewnością znalazłbyś potrzebne tobie informacje. Ale myślę, że w internecie też powinieneś coś znaleźć, może trzeba po prostu dokładniej poszukać :wink:

Podaj dokładny model twojej płyty głównej, może ktoś z forum coś pomoże.


(juventusturyn10) #7

Płyta główna Nforce 4 MCP tyle jest podane w CPU-Z, no właśnie problemem jest brak instrukcji bo jestem u siostry a to jej komputer.