Platforma .NET 1.1 a 2.0 - błąd


(Lewy) #1

Ostatnio zainstalowałem .NET 2.0 BETA, jednak przy instalacji Borland Delphi 2005 wyświetla się okno, iż wymagana jest wersja 1.1.

Nie da się jechać dalej na 2.0? konieczne jest usuniecie 2.0? przecież Borland Delphi powinien kolidować z NET 2.0


(Ryan) #2

Powinien kolidować i koliduje (nie działa razem z = koliduje z). Platformy .NET nie są ze sobą kompatybilne i tak jeśli Delphi używa 1.1 (a uzywa, bo Borland skorzystał z pomocy finansowej MS w zamian za rozwój Delphi na bazie .NET framework) to z 2.0 nie będzie działał. .NET framework 1.1 redistributable o którym pisze AML może pomóc, ale nie mam pewności czy da się nainstalować na 2.0beta.


(Djkarolek) #3

Wersja 1.1 Jest lepsza i jest potrzeba przy instalacji tej nowszej wersji a moze macie linka gdzie mozna pobrac ta nowsza wersje?


(Ryan) #4

A która to jest ta nowsza? Nic nie rozumiem. Anyway - nie jest lepsza ani gorsza, jest inna. Z punktu widzenia programisty daje mniej możliwości ale jest już sprawdzona.