Plik ntoskrnl.exe uszkodzony - klawiatura nie dziala


(Predvsalie) #1

od dzisiaj zaczaem miec problem z sysemem - mam sys xp home - wnerwaacy glosniczek podczasstartu, uszkodzony plik ntoskrnl.exe, Probem poea na tym ze ie moge uzwac klawiatury - teraz pisze na ekranowej , wiec przepraszam za bledy - moge jakos sformatowac dysk bez uzycia linii komend ?? jakos spoza systemu , jakąś zworką na dysku ? czy to wogole pomorze i system wykryje poprawnie klawiature ? jakies porady ?

prosze was o szybka pomoc ! z gory dziekuje kazdemu ;/


(Ferdek31) #2

dyskietka startowa do win 98 i format c:, jeżeli masz partycję na NTFS polecenie usuń partycję, zworką nic nie zrobisz, jak zainstalujesz system od nowa będzie dobrze


(Predvsalie) #3

no wlasnie sek w tym ze nie wyklepie zadnej komendy ;/ od ocztku klawiatura nie dziaala woole podejzewam ze jakbym mial inaa to bedzie to samo bo caly czas mu o ten plik hodzi ;/ jestem w kropce.


(Ferdek31) #4

ale weź dyskietkę o której ci napisalem uruchom z niej kompa i wszystko zrobisz bo chyba chcesz sformatować?


(Predvsalie) #5

po wsadzeniu dyskietki startowej mam do wyboru kilka ocji, nie poiwem jakie bo nie chcem mowic glupst, zawzsze tak formatowalem jak mowisz , ale jak mam dokonac jakiegokolwiek wyboru bez klawatury ??

jakbym sformatowal to bylym w niebe ;/


(Ferdek31) #6

no to jak masz klawiaturę padniętą to nic nie zrobisz pożycz od kogoś


(squeet) #7

Proszę konkretnie nazywać swoje tematy.

Użyj przycisku zmień przy swoim 1 poście i nadaj odpowiedni temat, mówiący o problemie.


(Predvsalie) #8

nawet nie am od kogo teraz ;/ a nieszzesce druga klawature siostra wzela ;/ ale mowilem ze to nie wina sprzetu, po aktualizacji win'a dzialala dobrze, jak uzylem klawisza multimedialnego to znowu sie zaczelo, tylko wsadzam wtyczke do kompa to zaczyna piszczec gnoj, a jakbym teraz podaczyl to by mi myszka siadla :expressionless: jakis sposob bez klawiatury, ?


(Micromac) #9

Uzyj Przywracanie systemu sprzed stanu awarii. Musisz bardziej opisać swój problem. W jaki sposob system się zepsuł ? Co robiłeś ?

Co do sformatowania systemu użyj płytę CD z Windowsem i bedziesz mógł sformatować system.


(Predvsalie) #10

Przywrcanie sys nie dalo rezultatu :frowning: ja sam nie wiem co sie stlo , nic nie grzebalem, zadnego programu do usuwania niepotrzebnych pikow nie wlaczalem , doslownie nie mam pojecia dlaczego sie to posypalo wszystko.

dzisiaj jak uruchomilem go dzies tak 2 raz to zaczl wariowac- dopiero za 5 razem dal sie uruchomic ale w trakcie pracyy nagle zaczal wyc i sie zaciol. wystarczylo nacnac klawisz i gotwe ;/

ps. czy est mozliwosc podpiecia dysku do notebooka nie majacdodatkowych kablii sforatowanie go na nim ?

Złączono Posta : 14.09.2006 (Czw) 20:08

jest informacja : nacisnij dowolny KLAWISZ aby spowodowax rozruch z plyty cd ,... ;/


(Micromac) #11

Samo się nie psuje. Z tego co piszesz i zrozumiałem chodzi o wydawanie sygnałów dzwiekowych przez bios lub system ? Jezeli tak to problem tkwi ze sprzetem i trzeba wybrać sie do serwisu.

Sformatować możesz wkładając płyte CD od Windowsa (w biosie ustaw aby bootował z napedu CD).

To nacisnij dowolny klawisz. A jezeli są problemy z klawiaturą to sprawdz czy gniazdko sie nie obluzowało albo spiny nie sa uszkodzone (podepnij klawiaturę do USB lub do PS2 i sprawdz czy działa - są specjalne przejściówki). Ewentualnie w biosie wyłacz wszystkie opcje startowania czyli first boot ustaw na CD reszte na none lub disabled. Powinno samo zastartować z płyty bez uzycia klawiszy.


(Predvsalie) #12

Masz racje - samo sie nie psuje nigdy. Mówilem ze nic nie grzebalem w systemie, zadnego kombinowania - i fakt, to nie byla wina systemu. Moglem sie domyslis jak zaraz po aktualizacji systemu z plytki, plik ktory rzekomo byl uszkodzony, powodowal dalsze bledy.

W czym tkwil problem. Wpadlem na to samo, co mi napisales Robinhio , ale sam nie mialem pewnosci ze to to. Od ponad trzech lat mam koszatniczki w domu - takie małe wiewiórki polnocno amerykanskie :wink: Kiedy kilka miesiecy temu pisalem na GG nagle klawiatura przestala reagowac - wiewiory byly wtedy puszczone po pokoju, wszystko nie bylo jeszcze dobrze zabezpieczone. Wyciagam ja z wneki w biurku a zamiast dlugiego kabla widze kikut 4 centymetrowy a reszcza kabla lezy gdzies tam dalej ;D wszystko zostalo sklejone naszybko tasma izolacyjną - 4 kable w sumie. Ale jak to tasma, po jakims czasie zaczela sie slizgac przy kazdym wyciaganiu klawiatury z wnęki. Tasma widocznie zeszla, kable wewnetrzne sie juz nie stykały ( sam nie wiem, mozliwe ze tylko jeden z nich ). System wiec zaczal wariowac, itd. Stad ten blad.

Tak pozatym, wkurzylem sie na Win_XP, zainstalowalem starego "dobrego" Win_98. Zaraz po formacie 3 błędy o urzadzeniu ktore no jest podlaczone ale nie dziala ?! Zaczalem wszystko zgrywac, po jakims czasie start przestal odpowiadac, programy, zaczal sie wieszac - nie wytrzymal biedaczek :slight_smile: Zaczalem instalke Win_XP ale Home :expressionless: Dopiero wczoraj okolo 1:00, wszytko co potrzebniejsze bylo na kompie. Masakra. A dopiero co z 3 miesiace temu robilem kolejnego formata...

Tak czy owak, dzięki Wam za odpowiedzi i pomoc ! Zawsze można na Was liczyc :slight_smile: Do zobaczenia do nastepnego razu.... byle nie za szybko....

PS. Co do tego rozruchu po nacisnieci klawisza - z plytki mi nie pojdzie za cholere gdymym nie nacisnal klawisza. Dowolny? Chetnie ale wszystkie nie dzialaly :slight_smile: W biosie tez nie mialem co grzebac, nawet bym tam nie wszedl co dopiero o zapisaniu nowych ustawien i poruszaniu sie w nim.