Pliki Filmowe i Wirus?


(Alix) #1

Mam dziwne podejrzenia ze mam jakiegoś wirusa, Mianowicie gdy oglądam filmy niekiedy Głos wyprzedza sceny (dość często) wcześniej wszystko było normalnie na tych filmach, filmy były na dysku i ostaniu się tak stało.

Po nagraniu Filmu na płytę i odtworzeniu filmu na DVD film sie zacina, przerywa, po chwili odtwarzania DVD wyłącza film.

Zainstalowane kodeki to: K-Lite Codec Pack 4.1.7 FULL

EDIT1:

Ostatnio miałem jakiegoś wirusa, dostałem info od admina sieci : ze w sobotę z mojego kompa zostało wysłane 900 MB, moze ten kto miał wtedy kontrole nad moim kompem coś zmajstrował ;p


(Spandau) #2

Jeśli masz podajrzenie wirusa to:

Pobierz Combofix przeskanuj system i daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj tylko linka


(Alix) #3

Log :

http://wklej.org/hash/c1c52f9d27/

(huber2t) #4

W logu nic nie widzę

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Alix) #5

Mam zainstalowanego Kaspersky AV 8.0.0.454 i był robiony pełny skan. Nic nie wykryło.


(Spandau) #6

Więc powinno być OK

:slight_smile:


(Alix) #7

Moze jak był ten wirus to zrobił coś z plikami wideo ;/

Dodatkowo skanowałem: Trojan Remover - tez nic nie wykrył

P.S. Program Dr.WEB CureIt! to tylko skaner nie ma ochrony uruchamianych plików itp.

On działa na zasadzie przeskanowania kompa ?, i mogę go zainstalować jak mam Kasperskiego ?


(Olixxx94) #8

aliX , przeinstaluj kodeki, które posiadasz.


(antiferno) #9

mi sie wydaje ze to raczej kodeki sfiksowaly ...

przeinstaluj kodeki - przed ponowna instalacja przeczysc rejestr


(Alix) #10

Przeinstalowałem kodeki

Dalej to samo ...


(Olixxx94) #11

zrobiłeś to między deinstalacją a ponowną instalacją??