Płyta AsRock i prawie martwa


(system) #1

Mam pytanie. Dostałem komputer i z początku było wszystko OK. Jednakże przy pierwszym uruchomieniu komp się nie odpalił. Tylko przez sekundkę poruszyły się łopatki wentylatora na procku. I tyle. Nie zapaliły się nawet diodki POWER i HDD. Sprawdzałem na 2 zasilaczach. Na jednym w ogóle zero reakcji, a właśnie na drugim (CODAGEN 300W) był efekt na wentylatorze od proca. Sądzę po tym, że zasilacze są sprawne, a winna jest płyta główna. Jestem przekonany wręcz, że wszystko dobrze podłączyłem... No ale...

Generalnie na tej płycie nie ma 4PINU na dodatkowe zasilanie, więc powinno wszystko działać. Zwłaszcza, że przed tym złożyłem 2 inne komputery, podłączałem je do tych samych zasilaczy, gniazdek w ścianach (kontaktów).

Procek to jakiś INTEL (Bodajże jakiś Celeron 2,4GHz), a płyta to seria ASROCK P4I45D.

Proszę Was o pomoc :idea: Wszelkie wskazówki mile widziane :slight_smile:


(JNJN) #2

Zostaw tylko sprawną kartę grafiki i jeden moduł sprawny pamięci i podpięty sprawny dysk i zobacz.

Najpierw sprawdź oczywiście wszystko na płycie plus konserwacja.

W międzyczasie wyjmij baterię i ją sprawdź i też załóż gdzieś po pół godzinie i zobacz.

Jak nie ruszy wypnij dysk i zobacz co wtedy.

Jak dalej nie ruszy,elementy kompa trzeba przetestować na innym,innej rady nie ma.

Jak wszystkie elementy będą dobre zostaje uszkodzona płyta.


(system) #3

Biorę się do roboty, dzięki, Jacku :!:

Poinformuję o efektach, a w tzw. międzyczasie proszę o kolejne wskazówki :slight_smile:

Jecek , jestem Twoim dłużnikiem :!:

Wyjąłem kartę dźwiękową i resetnąłem baterię.