Płyta główna ga-k8ne-problem

jak w biosie włączyć porty usb???

Nie wiem czy dobrze zrozumiałem ponieważ za mało opisałeś swój problem a właściwie nic…

Może tylko wystarczy zainstalować prawidłowo sterowniki do chipsetu płyty głównej - Chipset?

Sprawdź.

Są dwie takie płyty rev.1.0 oraz rev.2.0 :

http://www.gigabyte.pl/products/mb/spec … ne_1x.html

http://www.gigabyte.pl/products/mb/spec … ne_2x.html

Sterowniki :

http://www.gigabyte.pl/products/mb/driv … ne_1x.html

http://www.gigabyte.pl/products/mb/driv … ne_2x.html

Pobierasz odpowiedni Chipset do swojego systemu instalujesz i już USB powinno być wykryte.

Sterowniki są w Zip-ie, wypakuj, wyszukaj Setup , kliknij dwa razy, poczekaj do pełnej instalacji - zrestartuj komputer.

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik…

/ masz płytkę ze sterownikami to najpierw włóż ją do napędu CD /.

Jak wejdziesz w bios przejdź do Advaced chipset features następnie zaznacz disabled ,kontroler usb zostanie wyłączony.

Chodzi o włączenie.

Fakt pomyłka,zaznacz enabled zostanie włączony.

W menadżerze urządzeń nie ma żadnych wykrzykników a sterowniki portów usb mam z oryginalnej płytki,po przestawieniu w biosie ustawień standardowych komputer nie może zlokalizować urządzeń podpinanych do portów…

Dodane 06.07.2009 (Pn) 16:13

Nie mogę znaleźć Advaced chipset features ,a mój bios to AWARD

Zobacz w Interated Peripherals.Zobacz dokładnie w biosie.