Płyta główna Gigabyte GA-7VAXFS


(Tomek Lach) #1

Witam wszystkich :smiley: . Posiadam kompa z tą właśnie płytą, problem polega na: mam zainstalowane ddramy 256, dostałem kiedyś drugie takie, ale jak wkładam obie to komp nie odpala a osobno każe działają. Ktoś mi powiedział, że to sterowniki - dlatego pytam Fachowców. Płyte kupiłem na giełdzie i nie mam tych sterowników a pozy tym choćbym miał to nie wiem jak je zainstalować. Proszę o Pomoc wszystkich życzliwych.


(JNJN) #2

Dokładny typ modułów pamięci podaj.


(Tomek Lach) #3

Witam. Na jednej piszę ( PM 16M644HGD-75A 128 MB PC2100 DDR 0316 M00864) A NA DRUGIEJ (MDGVD5F3G375B1EZ2 DDR 400(2.5)256M`8 SN 312F3G3TH) to jest to co udało mi się z nich wyczytać. Jeśli nie to to będę szukał dalej


(witek-pl) #4

Różne typy kości 133 oraz 200, pewnie i różne CL (zgaduję że pierwsza to CL3) oraz timingi,,, należałoby ustawić obie na sztywno tak jak tą pierwszą wymienioną, albo pójdą albo nie, sterowniki nic tu nie pomogą bo to już sprawa biosu...


(JNJN) #5

Wsadź moduł PC3200 (400) do I banku,drugi do drugiego banku.

Odłącz kompa od zasilania 230 V, wyjmij baterię na 30 minut,wsadź, wejdź do biosu i ustaw co trzeba i zapisz bios Save.

Jeśli komp nie chce się uruchomić, przekładaj moduły w bankach i reset i to samo.

Jak dalej to samo nie będą razem pracować prawdopodobnie konflikt między modułami.

http://forum.dobreprogramy.pl/viewtopic ... 538#302538


(Tomek Lach) #6

A dam radę to sam zrobić. informatykiem to ja nie jestem


(witek-pl) #7

...poproś kolegę który się zna jak kompletnie się nie znasz, moduły RAM da się zamontować tylko na jeden sposób więc nic nie pokaszanisz, co do ustawień biosu to przeczytaj może wpierw jakiś poradnik bo jak wykasujesz ustawienia (wyjmując bateryjkę) to pewne istotne opcje możesz mieć potem powyłączane...


(Tomek Lach) #8

Chyba pójdę za radą i zaniosę do kogoś. Dzięki wielkie. Zamykam temat